Du bist nicht angemeldet.

air win

Registrierter Benutzer

  • »air win« ist der Autor dieses Themas

Beiträge: 5

Dabei seit: 19. Dezember 2016

  • Private Nachricht senden

1

Montag, 19. Dezember 2016, 20:07

Fehler beim Rendern

Ich habe Studio Ultimate 15 und habe schon einige Filme erstellt. Nun habe ich einen Film erstellt, welcher ursprünglich ca. 100 Min. lang war. Nachdem beim Rendern ein Fehler entstand, habe ich einige Kapitel herausgelöscht. Obwohl der Film mittlerweile nur mehr ca. 40 Min. lang ist, bekomme ich nach wie vor die Fehlermeldung.
Ich habe auch die Hilfsdatei schon gelöscht, jedoch ohne Erfolg. Auch mit verschiedenen Einstellungen probiert.
Der virtuelle Speicher ist ca. 24000 MB groß und genügend Platz auf derFestplatte.
Wer kann mir da helfen.
Schon einmal Danke im voraus.
LG Air win

Rockstar2

Super-Moderator

  • »Rockstar2« ist männlich

Beiträge: 498

Dabei seit: 14. Juli 2014

Wohnort: Hamburg

Hilfreich-Bewertungen: 151

  • Private Nachricht senden

2

Montag, 19. Dezember 2016, 21:30

Leider ist gerade die forumsinterne Kristallkugel kaputt, die genau auf deine Fehlermeldung eine Lösung herausgespuckt hätte. ;(

Aber vllt. kann dir das Forum helfen wenn du uns die Fehlermeldung mitteilst, die beim Rendern auftritt. :thumbsup:

LG Rockstar

air win

Registrierter Benutzer

  • »air win« ist der Autor dieses Themas

Beiträge: 5

Dabei seit: 19. Dezember 2016

  • Private Nachricht senden

3

Montag, 19. Dezember 2016, 21:51

"Fehler beim Exportieren: Echtzeit c:\user\documents\pinnacle Studio\render\familienfeste 2014 teil1 def300B1\dvd\studiosequence\temp\studiosequence.m2v.DVD.tlc"

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 4 919

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 297

  • Private Nachricht senden

4

Dienstag, 20. Dezember 2016, 19:47

Hast du mal einen anderen Dateinamen und Ordner oder ein anderes Laufwerk versucht? Würde zumindest ausschließen, dass es daran liegt. Sowas simples wie "D:\film.mpg" (oder was auch immer deine Dateiendung ist).

air win

Registrierter Benutzer

  • »air win« ist der Autor dieses Themas

Beiträge: 5

Dabei seit: 19. Dezember 2016

  • Private Nachricht senden

5

Montag, 26. Dezember 2016, 08:52

Ja, habe sowohl einen anderen Filmnamen als auch ein anderes Verzeichnis/Laufwerk ausprobiert. Auch eine Variante mit "Datei erstellen" funkt nicht.
Ein anderes Projekt ist anstandslos durchgelaufen.
Mir fällt auf, dass ich zwar um ein Verzeichnis für das Erstellen des Films, dort aber nie etwas erstellt wird. Die Fehlermeldung kommt auch ziemlich gleich am Anfang (nach ein paar Sekunden).
Ich könnte ja den Film neu erstellen, da wäre aber hilfreich, wenn ich das Storyboard oder ähnliches ausdrucken kann, sodass ich nicht alles neu "erdenken" muss.

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 4 919

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 297

  • Private Nachricht senden

6

Montag, 26. Dezember 2016, 19:40

Hilft vielleicht das hier?

Zitat

bei dem genannten Fehler "Fehler beim Exportieren: Echtzeit..." im Render-Verzeichnis .... dvd\studiosequence\......m2v handelt es sich offenbar um einen Codec Fehler. Um diesen zu beheben, ist folgende Einstellung vorzunehmen:



bei "Film erstellen" - Disc - Einstellungen:

"Progressives Enkodieren" aktivieren

"Immer den gesamten Film neu kodieren." aktivieren



das Rendern dauert dann zwar um einiges länger, läuft aber inkl. Disc- bzw. Image-Erstellung fehlerfrei ab!


Quelle: http://www.pinnacle.de/phpBB3/viewtopic.php?f=1&t=647

air win

Registrierter Benutzer

  • »air win« ist der Autor dieses Themas

Beiträge: 5

Dabei seit: 19. Dezember 2016

  • Private Nachricht senden

7

Freitag, 30. Dezember 2016, 11:42

Danke Marcus Gräfe,

ich habe das so eingestellt. Die Zeitangabe auf der Disc wird mit ca. 53 Min. angegeben. Es startet die Filmerstellung auch ordnungsgemäß (Freude war groß). Nach ca. 9 Minuten bricht die Erstellung jedoch mit der bekannten Fehlermeldung ab.

Hast du da noch andere Ideen? Ich bin schon etwas verzweifelt.

LG Air win
P.S. Mir fällt nich auf, dass es immer beim Übergang zum letzten Kapitel abbricht.

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 4 919

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 297

  • Private Nachricht senden

8

Freitag, 30. Dezember 2016, 22:07

Tut mir leid, mehr Ansätze hätte ich da nicht, weil ich die Software gar nicht kenne. Google doch einfach mal nach der Fehlermeldung, es gab da noch ein paar andere Forumsbeiträge im Netz.

LennO

Registrierter Benutzer

Beiträge: 322

Dabei seit: 3. Juni 2015

Hilfreich-Bewertungen: 109

  • Private Nachricht senden

9

Freitag, 30. Dezember 2016, 23:27

Na, wenn du es auf das letzte Kapitel eingrenzen kannst, dann geh doch mal systematisch vor: Dubliziere das Projekt. Taste die alte Version erstmal nichtmehr an und arbeite mit dem Dublikat. Exportier es. Schlägt fehl? Lösch das letzte Kapitel, exportier. Läuft? Dann lade erneut dein Projekt und lösche systematisch Clips aus dem letzten Kapitel, bis du die Fehlerquelle (sollte es eine einzige geben) ausfindig gemacht hast. Dann überlege wie du den Fehler vermeiden kannst. Lässt sich eventuell nur das letzte Kapitel einzeln exportieren wenn du den vorderen Teil löscht? Zwei Clips rausrendern, wieder zusammensetzen. Das funktioniert nicht? Ist es eventuell ein Effekt auf den du verzichten, oder den du ersetzen kannst? Liegt es eventuell an der Source-Footage im letzten Kapitel? Kannst du die eventuell umkonvertieren, sodass sie fehlerfrei gelesen wird. Usw…

air win

Registrierter Benutzer

  • »air win« ist der Autor dieses Themas

Beiträge: 5

Dabei seit: 19. Dezember 2016

  • Private Nachricht senden

10

Mittwoch, 11. Januar 2017, 17:11

Danke

Liebe Community,
ich danke allen, welche versucht haben mir zu helfen. Nachdem allerlei Versuche und Modifikationen nicht gefunkt haben, habe ich mich entschlossen alles neu zu machen.
Trotzdem Danke für euer Hirnschmalz.
LG Airwin :)