Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

AnAppleaDay1

Registrierter Benutzer

  • »AnAppleaDay1« ist der Autor dieses Themas

Beiträge: 2

Dabei seit: 15. April 2014

  • Private Nachricht senden

1

Dienstag, 15. April 2014, 12:36

Wichtig: RENDERN in Premiere CS6. Etliche Foren durchsucht, ohne Erfolg!

Hallo zusammen,

bin Premiere Pro CS6 Einsteiger und muss bis Ende der Woche
ein Videoprojekt fertigstellen und stehe vor folgendem Problem:

Nachdem ich meine Dateien (.mov / 1920x1080) eingespielt
habe, sind in der Timeline alle Balken rot. Ich rendere den gesamten
Arbeitsbereich (Previewdateien 9GB, <1 Stunde rendern) danach sind die
Balken grün, soweit top, ABER:

Sobald ich eine der 7 Spurausgaben
aktiviere/deaktiviere (links das Auge an/wegklicke) oder einen Effekt hinzufüge
springt der Balken des Abschnittes wieder auf rot und mein Video ruckelt und ist nicht flüssig
abspielbar. Ist ein Musikvideo, muss auf die Sekunde genau schneiden, daher
ruckelfreies Bild unverzichtbar.

Habe auch mal versucht die maximale Renderqualität zu nehmen
und bei „Optimieren Sie das Rendern für“ von Leistung auf Speicher gewechselt,
Resultat war eine Renderzeit von 6 Stunden, was ja nicht sein kann?

Hab sicher nicht die besten Systemvoraussetzungen (i7-2640 CPU 2,8GHz Windows Rechner (64bit) mit 6GB RAM und
einer AMD Readon HD 6630M (onboard Intel HD Graphics 3000))muss jetzt aber mit gegebenen Mitteln das Projekt abliefern.
Was kann ich tun ?
Ich weiß jede Hilfe zu schätzen, danke vorarb.

Gruß
An AppleaDay1

denis

Registrierter Benutzer

  • »denis« ist männlich

Beiträge: 160

Dabei seit: 30. Mai 2013

Wohnort: NRW

Hilfreich-Bewertungen: 41

  • Private Nachricht senden

2

Dienstag, 15. April 2014, 12:46

Das verhalten ist normal, wenn du was an dem Clip änderst, muss die Änderung wieder gerendert werden.
Du kannst aber theoretisch die Daten vorher klein rechnen, damit schneiden und anschließend wieder durch die originale tauschen. Wenn du 'Proxy Dateien' in Verbdinung mit Premiere Pro suchst, dürftest du entweder hier im Forum, oder bei google was finden.

CanonCamer (MB-Film)

Registrierter Benutzer

Beiträge: 120

Dabei seit: 28. Juni 2013

Hilfreich-Bewertungen: 24

  • Private Nachricht senden

3

Dienstag, 15. April 2014, 13:10

Damit die Balken grün werden, muss du nicht komplett rendern (über Exportieren>Medien), sondern nur die ENTER-Taste drücken, dann macht der "Vorrendern". Das geht schneller und er rendert nur das, was noch nicht gerendert ist.
Also: immer wenn Teile rote Balken haben, einmal ENTER-Taste und gut ist!

AnAppleaDay1

Registrierter Benutzer

  • »AnAppleaDay1« ist der Autor dieses Themas

Beiträge: 2

Dabei seit: 15. April 2014

  • Private Nachricht senden

4

Dienstag, 15. April 2014, 14:29

Danke euch beiden. Sehr hilfreiche Feedbacks.
Das googeln hat mich auch u.a. dazu gebracht, einfach die Quali der Vorschau in den Einstellungen komplett runterzuschrauben, war mir bisher auch nicht klar.
Das mit den Proxyschnitt versuche ich auch noch.

Über das mit der Entertaste musste ich lachen, habe die Funktion ewig gesucht :) Immer den ganzen Bereich neu gerendert...eine Qual.

Verwendete Tags

adobe, hilfe, premiere, Problem, rendern

Social Bookmarks