Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

TheSchmauli

angehender Filmemacher

  • »TheSchmauli« ist männlich
  • »TheSchmauli« ist der Autor dieses Themas

Beiträge: 8

Dabei seit: 24. April 2013

  • Private Nachricht senden

1

Mittwoch, 24. April 2013, 17:35

"Sprünge" im Videomaterial !Hilfe!

Grüße euch,
ich bin relativ neu in der Videografie(komme von der Suche nach dem perfekten frame ;)) und bin grad iwie am verzweifeln. Ich beginne momentan mit meinen ersten Testaufnahmen. Dabei fällt mir bei so gut wie jedem Video auf,dass diese "ruckeln". D.h. es ist einfach net wirklich smoth, man kann die einzelnen Bilder sehen. Hier könnt ihr eine kleine "Kostprobe" vom Ruckeln sehen. Ich hab keine Ahnung wie ich dagegen vorgehen kann. Weiß irgendwer von euch vlt. weiter?
Ich benutze eine EOS 6D und hab mir-eig. als Lösung für das Problem gedacht-vor kurzem eine SD class 10 gehohlt.

Vielen Dank!
TheSchmauli

Thread verschoben.
Beav

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Beaverlicious« (24. April 2013, 18:30)


Bentinho

Tibetanischer Friedensmönch

  • »Bentinho« ist männlich

Beiträge: 867

Dabei seit: 6. Mai 2008

Hilfreich-Bewertungen: 24

  • Private Nachricht senden

2

Mittwoch, 24. April 2013, 19:57

Ruckelt Dein Clip denn auch
  1. beim Aufnehmen,
  2. beim Ansehen auf der Kamera,
  3. beim Ansehen des Rohmaterials auf einem PC in einem Player,
  4. beim Ansehen des Rohmaterials auf einem PC in einem Schnittprogramm?

Das bringt uns der Fehlerquelle dann schon mal näher...

TheSchmauli

angehender Filmemacher

  • »TheSchmauli« ist männlich
  • »TheSchmauli« ist der Autor dieses Themas

Beiträge: 8

Dabei seit: 24. April 2013

  • Private Nachricht senden

3

Mittwoch, 24. April 2013, 20:03

Auf der Kamera direkt nur minimal (sowohl beim Aufnehmen als auch beim abspielen).
Sowohl auf Quick-time als auch im Mediaplayer ruckelt es und beim ansehen in einem Schnittprogramm,genauso wie nach dem Rendern.

Christoph_S8

W:O:A '13 Filming Crew

  • »Christoph_S8« ist männlich

Beiträge: 190

Dabei seit: 31. Januar 2012

Wohnort: Berlin

Hilfreich-Bewertungen: 16

  • Private Nachricht senden

4

Mittwoch, 24. April 2013, 20:18

Zitat aus Dslr-forum:


1. Ein mieser Stativkopf
Hier gibt es gerade beim Schwenkbeginn oder Schwenkende einen leichten Ruckler und oft kann es schwierig sein eine gleichmäßige Schwenkgeschwindigkeit zu halten. Gerade bei langsamen Schwenks und einem zu hohen Wiederstand (Friktion) kann es ruckeln.

2. Ein zu schneller Schwenk
Die maximale Schwenkgeschwindigkeit ist abhängig von der genutzten Framerate und oft langsamer als man glaubt. Im Filmbereich gibt es übrigens für Kameramänner ausführliche Schwenktabellen mit den Maximalgeschwindigkeiten für jede Situation.
Wie schnell darf ich den schwenken werden viele jetzt wissen wollen. Dazu muss ich kurz auf die 3 Basis Arten an Schwenks eingehen. Da gibt es erstmal den Verfolgungsschwenk bei dem einer Aktion oder einer Person gefolgt wird. Hier ergibt sich die Schwenkgeschwindigkeit von selbst und da das Auge einen Fixpunkt hat auf den es sich konzentriert muss man hier nicht sonderlich aufpassen. Das Problem sind Schwenks wo keiner Bewegung gefolgt wird. Hier muss man mit der Schwenkgeschwindigkeit sehr vorsichtig sein und auch mit der Motivation denn ziellose und ungeplante Schwenks sind ein typisches Kennzeichen von Amateurfilmen. Gerade als Anfänger ist man bei dieser Art Schwenks leicht versucht zu schnell zu schwenken was nicht nur zu einem Ruckeln führen kann sondern meistens auch noch zu hektisch und unruhig wirkt. Die dritte Art von Schwenks die sogenannten Reisschwenks bei der man die Kamera ruckartig von der Startpostion zur Zielposition rumreist ist wieder problemlos.

3. Eine zu langsame oder defekte Karte
Es gibt in Foren vereinzelte Berichte das es bei billigen / schlechten Karten anstatt zum Abbruch der Aufnahme auch zur mehrfachen Wiederholung eines Einzelbildes im Material kommen kann. Könnte vielleicht Karten betreffen die geschwindigkeitsmässig an der Grenze sind. Ein Test mit einer anderen schnellen Karte von einem Markenhersteller bringt hier schnell Klarheit. Siehe dazu auch meinen Punkt die Wahl der richtigen Speicherkarte.

4. Defekt der Kamera
Fallen alle anderen Punkte weg und ist der Fehler reproduzierbar bleibt nur ein Defekt der Kamera selbst übrig.

Läuft das Material in der Kamera ruckelfrei ab aber nicht auf dem Rechner oder auch dem Fehnseher gibt es wieder mehrere möglichen Gründe dafür:

1. Der verwendete Rechner ist zu langsam
Da die Anfordrung für die Wedergabe von Full HD Videos nicht ohne ist können Abspielprobleme hier begründet sein. Typische Anzeichen für einen zu langsamen Rechner sind Bildhänger. Damit ist gemeint das während der Ton weiter läuft das Bild für einige Sekunden einfriert und dann an der aktuellen Position des Tons bis zum nächsten Hänger weiterläuft. Allerdings sollte man nicht gleich frustriert zur Geldbörse greifen da dieses Verhalten auch durch Probleme zwischen Betriebssystem, Codec oder Player verursacht wird.

2. Player und Codec Probleme
Sieht man überhaupt kein Bild sondern hört nur den Ton fehlt der Codec im System - bei den meisten Kameras wie den Canon Modellen und der GH2 wird eine Variante des H243 Codecs verwende. Ein halbwegs aktueller Rechner sollte diesen Codec aber enthalten. Bei Bedarf kann dieser aber seperat nachinstalliert werden (Angabe der Quelle oder Name des Codec Packs).
Wenn es bei der Wiedergabe nur zu leichtem Ruckeln kommen wird das in den meisten Fällen wohl nicht an einem zu langsamem Rechner liegen sondern an einer Probleme beim Zusammenspiel zwischen Player, Codec und Betriebssystem. Bei Verwendung des QuickTime Players ist unbedingt darauf zu achten eine aktuelle Version zu verwenden. Gerade auf dem PC gibt es bei älteren Versionen wohl gravierende Abspiel Problem.
Weitere Player die man als Alternative zum QuickTime Player verwenden kann sind der VLC Player sowie der KM Player. Macht einer der Player Probleme auf jeden Fall mal den anderen probieren und auch hier immer zur aktuelle Version greifen bevor man einen neuen Rechner kauft.

3. Syncronisations-Probleme
Ein weiterer Grund für ein leichtes Ruckeln der auch die Wiedergabe über den Fernseher betreffen kann ist eine ungeeignete Wiedergabekette wegen nicht zu einander passender Framerate des Materials und Wiedergabefrequenz des Monitors / Fernsehers.
Läuft ein Monitor beispielsweise mit 60 HZ baut also 60 mal in der Sekunde das Bild neu auf hat der Monitor kein Problem mit der Wiedergabe eines 30p Signals. Er zeigt einfach jedes Bild 2 mal. Doch was macht er mit einem 25p Signal? Zeigt er jedes Bild zwei mal würde der Film schneller laufen - wird jedes Bild hingegen 3 mal gezeigt würde das Film zu langsam abgespielt. Bleibt also nur eine ungleichmäßige Verteilung der Wiederholung der Bilder was zu einem etwas unsauberen Abspielen führt.
Um diese Fehlerquelle auszuschalten sollte man also seinen Monitor auf die genutzt Framerate optimieren also 60 oder 90 Herz bei 30p Material oder 50, 75 oder 100 Herz bei 25p. Bei 24p wären es demnach 48, 72 oder 96 Herz was aber eine Grafikkarte mit einem Treiber bei dem man die Wiederholfrequenz in Hz Schritten einstellen kann erfordert.
Noch deutlicher wird die Problematik bei der 24p Wiedergabe von Blu-Rays. Hier muss nicht nur der Player fähig sein das native 24p Signal aus zu geben sondern der Fernseher muss sich in der Wiederholfrequenz auch auf ein vielfaches davon einstellen können. Erst wenn beides gegen ist gibt es kein Ruckeln mehr oder nur noch das unvermeidliche Mikroruckeln der geringen Bewegungsauflösung.

Wenn das Material auf dem Rechner sauber wiedergegeben werden kann bedeutet das übrigens nicht das der Rechner auch schnell genug ist das Material zu schneiden denn das encodieren (umwandeln) in den H243 Codecs ist um einiges aufwendiger als dessen decodieren (abspielen).

TheSchmauli

angehender Filmemacher

  • »TheSchmauli« ist männlich
  • »TheSchmauli« ist der Autor dieses Themas

Beiträge: 8

Dabei seit: 24. April 2013

  • Private Nachricht senden

5

Mittwoch, 24. April 2013, 20:32

Würdest du sagen,dass der Schwen zu schnell war? Das wäre nämlich eine mögliche Erklärung,weil es mir eben bei chnellen schwenks net auffällt. Speicherkarte war ebenfalls meine-und die bekannter Videografen- erste Vermutung,deshalb hab ich mir die hier gehohlt. Reicht die für eine 6D? Bei unkomprimiertem FullHD bricht sie zwar meisten ab nach na gewissen Zeit(3-4 min),aber komprimiert geht locker.

rick

Registrierter Benutzer

  • »rick« ist männlich

Beiträge: 2 479

Dabei seit: 3. November 2010

Wohnort: Hannover

Frühere Benutzernamen: rick1000

Hilfreich-Bewertungen: 608

  • Private Nachricht senden

6

Donnerstag, 25. April 2013, 08:06

Steht die Kamera auf 25fps (pal) ? Dann solltest Du den gleichen Schwenk nochmal machen und die Kamera per Cinch (nicht HDMI) an einen Monitor/Display anschließen. Ich tippe auf einen 60HZ Bug verursacht durch die 60HZ Darstellung auf dem internen Kamera Display, ich kenne das von der 550D/600D. Du kannst das auf dem internen Display nachprüfen wenn Du den gleichen Schwenk mit 30fps (ntsc) machst. Du wirst fststellen das diese Ruckler beigleicher Schwenkgeschwindigkeit nicht mehr auftreten (nicht wegen der höheren Framerate sondern der Synchronisation 30/60Hz). Deine Schwenkgeschwindigkeit war übrigens meiner Ansicht nach zu schnell. Siehe Schwenktabelle -> http://frontside.de/dls/pan.htm

Es haben bereits 4 registrierte Benutzer diesen Beitrag als hilfreich eingestuft.

Benutzer, die diesen Beitrag hilfreich fanden:

Beaverlicious, TheSchmauli, wabu, Zeitraffer

TheSchmauli

angehender Filmemacher

  • »TheSchmauli« ist männlich
  • »TheSchmauli« ist der Autor dieses Themas

Beiträge: 8

Dabei seit: 24. April 2013

  • Private Nachricht senden

7

Donnerstag, 25. April 2013, 18:37

An den Frames liegt es nicht,das hab ich schon ausprobiert. Auch wenn ich die Geschwindigkeit auf der Seite nutze,ruckelt es. Könnte es an meiner Speicherkarte liegen? ich nutze "nur" eine class 10,wenn ich im höchstmöglichen weniger-komprimierten Format filme hört die Aufnahme meistens nach 30 Sekunden auf. Soll ich mir eine UHS-1 zulegen?

rick

Registrierter Benutzer

  • »rick« ist männlich

Beiträge: 2 479

Dabei seit: 3. November 2010

Wohnort: Hannover

Frühere Benutzernamen: rick1000

Hilfreich-Bewertungen: 608

  • Private Nachricht senden

8

Donnerstag, 25. April 2013, 19:19

ich nutze "nur" eine class 10

Leuchtet denn da die Buffer Overflow Anzeige im Display (rotes Kästchen). Kann gut sein das die Karte zu langsam ist. Ich würde eine San Disk 45mb/s (noch als class 10 beschriftet) oder 90mb/s verwenden.

TheSchmauli

angehender Filmemacher

  • »TheSchmauli« ist männlich
  • »TheSchmauli« ist der Autor dieses Themas

Beiträge: 8

Dabei seit: 24. April 2013

  • Private Nachricht senden

9

Donnerstag, 25. April 2013, 19:54

An der Seite ist ein Balken,der ausgefüllt wird. Wenn er voll ist ists vorbei. Allerdings,wenn ich in niedrigstem Format drehe,ist das ruckeln auch noch da

rick

Registrierter Benutzer

  • »rick« ist männlich

Beiträge: 2 479

Dabei seit: 3. November 2010

Wohnort: Hannover

Frühere Benutzernamen: rick1000

Hilfreich-Bewertungen: 608

  • Private Nachricht senden

10

Donnerstag, 25. April 2013, 20:39

also der volle Balken sagt, daß die Daten nicht schnell genug auf die Karte geschrieben werden. Wenn der Balken bei geringerer Bitrate nicht auftaucht und die Aufnahme trotzdem ruckelt (bei jeglicher Form der Bewegung im Bild), dann ist die Karte möglicherweise defekt (kleine Einbrüche). Hattest Du mal nach Erfahrungsberichten zu der Karte/Hersteller gegoogelt ? Teste sie doch mal am PC mit z. B. Sisoft Sandra oder einem anderen Programm was die Geschwindigkeit beim Schreiben ermittelt zur Not schreibe einfach mal Daten drauf und laß Dir die Schreibgeschwindigkeit anzeigen.

TheSchmauli

angehender Filmemacher

  • »TheSchmauli« ist männlich
  • »TheSchmauli« ist der Autor dieses Themas

Beiträge: 8

Dabei seit: 24. April 2013

  • Private Nachricht senden

11

Donnerstag, 25. April 2013, 21:30

Ich hab das jetzt mal auf die altmodische Art mit meinem Rechner getestet,der kommt auf 8 mb/s.

Edit: Ich hab gerade nochmal mit nem echten Programm gemessen: Demzufolge handelt es sich um ca. 9,5 mb/s

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »TheSchmauli« (25. April 2013, 21:36)


rick

Registrierter Benutzer

  • »rick« ist männlich

Beiträge: 2 479

Dabei seit: 3. November 2010

Wohnort: Hannover

Frühere Benutzernamen: rick1000

Hilfreich-Bewertungen: 608

  • Private Nachricht senden

12

Donnerstag, 25. April 2013, 21:43

Beim standart codec sind es etwa 5-6 mb/s die kontinuierlich geschrieben werden. Beim ALL-I Frame sind es über 10 mb/s. Also theoretisch reichen die 8mb/s für normale Bitrate, wenn auch knapp- Aber wie Du siehst liegt deine Class 10 Karte unter den Spezifikationen. Du könntest nochmal probieren mit 720p 60fps niedrige Bitrate und ISO möglichst gering was zu filmen (falls du es noch nicht probiert hast) und dann vergleichen ob die Ruckler genauso auftreten oder ob es flüssiger insbesondere bei Schwenks wirkt.

TheSchmauli

angehender Filmemacher

  • »TheSchmauli« ist männlich
  • »TheSchmauli« ist der Autor dieses Themas

Beiträge: 8

Dabei seit: 24. April 2013

  • Private Nachricht senden

13

Dienstag, 30. April 2013, 18:27

Also, ich hab es jetzt mal mit den von dir empfohlenen Einstellungen (um genau zu sein noch niedrigeren...) probiert und auch hier ruckelt es noch, genauso übrigens bei Slidershots...

TheSchmauli

angehender Filmemacher

  • »TheSchmauli« ist männlich
  • »TheSchmauli« ist der Autor dieses Themas

Beiträge: 8

Dabei seit: 24. April 2013

  • Private Nachricht senden

14

Mittwoch, 1. Mai 2013, 16:34

Hier hab ich nochmal eine Probeaufnahme hochgeladen, bei der man an manchen Stellen das Problem erkennen kann. Ich habe inzwischen das Selbe Problem bei Aufnahmen mit einem Slider gesehen. Vlt. liegt es auch an meinen Kameraeinstellungen,besonders den Timecode Sachen,bei dennen ich wenig Ahnung hab.
Zählung: Record Run
Movie Aufn-Zähler: Timecode
Movie Wg.-Zähler: Timecode

Sonst:
Blende und Iso sollten eig. nix damit zu tun haben, Verschlusszeit war bei 1/50 (bei 25 fps).

Verwendete Tags

Eos 6D, nicht flüssig, springen, video

Social Bookmarks