Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

hujprudi

unregistriert

1

Freitag, 1. Juli 2011, 15:01

Zeitlupenvideos in nomale Geschwindigkeit umwandeln

Hallo zusammen,

ich weiß nicht ob ich hier richtig bin.
Ich habe mit meiner Diggicam (Casio EX FH100) ein Video aufgenommen. Dann wollte ich es mir anschauen, aber ich hatte es versehentlich in Zeitlupe aufgenommen (120 fps).

Habe ich jetzt irgendeine Möglichkeit das Video in eine normale Geschwindigkeit umzuwandeln und auch den Ton wieder zubekommen?!

Über Hilfe würde ich mich sehr freuen.

Viele Grüße
Rudi

Jumperman

Filmzeugs

  • »Jumperman« ist männlich

Beiträge: 1 339

Dabei seit: 13. März 2005

Wohnort: Regensburg

Hilfreich-Bewertungen: 205

  • Private Nachricht senden

2

Freitag, 1. Juli 2011, 15:12

Hilfreich wäre natürlich zu wissen, mit welcher Software du arbeitest.

In der Regel sollte es aber kein Problem sein, das ganze in ein Schnittprogramm zu importieren. Normalerweise wird es dann sowieso automatisch mit den normalen 25fps abgespielt (je nachdem wie die 120fps-Version gespeichert ist). Ansonsten eben dann die Geschwindigkeit im Schnittprogramm entsprechend anpassen.

120 / 25 = 4,8 = 480%
Also das Video auf Geschwindigkeit 480% setzen, dann sollts passen.

hujprudi

unregistriert

3

Freitag, 1. Juli 2011, 15:25

danke schon mal für deine hilfe.
das video ist in AVI abgespeichert.

bzgl. software, hmm ich habe von magix foto und videos bearbeiten oder so was, oder windows movie maker, kann man damit was machen!?

was ist denn mit dem ton? in der zeitlupenversion hört man keinen ton...

Jumperman

Filmzeugs

  • »Jumperman« ist männlich

Beiträge: 1 339

Dabei seit: 13. März 2005

Wohnort: Regensburg

Hilfreich-Bewertungen: 205

  • Private Nachricht senden

4

Freitag, 1. Juli 2011, 17:39

was ist denn mit dem ton? in der zeitlupenversion hört man keinen ton...

Wenn im Rohmaterial kein Ton da ist, wurde er vermutlich nicht mit aufgezeichnet. Ich weiß nicht, wie deine Kamera da im Zeitlupenmodus verfährt.

flatscreenrecords

Registrierter Benutzer

Beiträge: 29

Dabei seit: 27. Juni 2011

Hilfreich-Bewertungen: 1

  • Private Nachricht senden

5

Freitag, 1. Juli 2011, 21:16

Der Ton denke ich mal exisitiert bei einer Slowmo-Aufnahme nicht, geht ja eigentlich auch garnicht ohne verzerrung...

mit dem rest, kannst du einfach den Live Movie Maker von Microsoft benutzen.
Du importierst das Video, gehst auf Videooptionen, Gewschwindigkeit, gibts x4,8 ein, hatte Jumperman ja schon berechnet, exportierst das ganze bei Film speichern unter, und schon hast du das Vid in Normalgeschwindigkeit, allerdings halt ohne Ton. :/

lg
Visit my Youtube-Channel! :)

Marcus Laubner

Registrierter Benutzer

  • »Marcus Laubner« ist männlich

Beiträge: 1 085

Dabei seit: 22. August 2008

Wohnort: Leipzig

Hilfreich-Bewertungen: 14

  • Private Nachricht senden

6

Donnerstag, 7. Juli 2011, 14:45

Du kannst auch freie Software wie Virtualdub nehmen und dort die Framerate ändern.

Social Bookmarks