Du bist nicht angemeldet.

TM-Films

www.goblin-pictures.com

  • »TM-Films« ist männlich
  • »TM-Films« ist der Autor dieses Themas

Beiträge: 677

Dabei seit: 28. Januar 2008

Wohnort: Mainz

Frühere Benutzernamen: Zukunft26; TM-Films

Hilfreich-Bewertungen: 2

  • Private Nachricht senden

1

Sonntag, 24. Januar 2010, 21:14

Magix Reverse

Hey,
hat jemand eine Ahnung, was ich falsch machen könnte? Ich probiere einen kleinen Clip rückwärts abzuspielen, aber der "reverse"-Button lässt sich einfach nicht aktivieren... :wacko:

MfG,
Tom!
Zwischen Widerstand und Zukunft - Wandel in der Türkei

Dokumentation über die Hintergründe der Ausschreitungen
im Gezi Park und am Taksim Platz endlich online!


Klettfilms

Registrierter Benutzer

  • »Klettfilms« ist männlich

Beiträge: 267

Dabei seit: 11. Mai 2007

Wohnort: Deutschland

Hilfreich-Bewertungen: 1

  • Private Nachricht senden

2

Sonntag, 24. Januar 2010, 21:21

dazu wären ein paar mehr informationen nötig ;)
Hast du an den einstellungen des clips iwas geändert (z.b. zeitdehnung/kürzung)?
Hat der Clip eine Tonspur, an die er gebunden ist? (wäre mein erster tipp dass es daran liegt)
funktioniert die reverse funktion bei anderen clips im projekt?

Thom 98

Registrierter Benutzer

  • »Thom 98« ist männlich

Beiträge: 2 357

Dabei seit: 23. Juni 2005

Wohnort: Östringen

Hilfreich-Bewertungen: 89

  • Private Nachricht senden

3

Sonntag, 24. Januar 2010, 21:28

Wie Klettfilms schon sagte: Das funktioniert nicht, wenn da noch Audio dran hängt. Du musst die Spuren per strg+m (glaubd as war der Shortcut) voneinander trennen und Video/Audio sperat umkehren.

TM-Films

www.goblin-pictures.com

  • »TM-Films« ist männlich
  • »TM-Films« ist der Autor dieses Themas

Beiträge: 677

Dabei seit: 28. Januar 2008

Wohnort: Mainz

Frühere Benutzernamen: Zukunft26; TM-Films

Hilfreich-Bewertungen: 2

  • Private Nachricht senden

4

Sonntag, 24. Januar 2010, 21:33

ich hatte an dem clip noch garnichts verändert und er hat auch keine tonspur! :rolleyes:
und bei anderen clips funktioniert reverse i-wie auch nicht...
Zwischen Widerstand und Zukunft - Wandel in der Türkei

Dokumentation über die Hintergründe der Ausschreitungen
im Gezi Park und am Taksim Platz endlich online!


Klettfilms

Registrierter Benutzer

  • »Klettfilms« ist männlich

Beiträge: 267

Dabei seit: 11. Mai 2007

Wohnort: Deutschland

Hilfreich-Bewertungen: 1

  • Private Nachricht senden

5

Sonntag, 24. Januar 2010, 21:43

dann bleibt dir wohl nur noch, dateien in neues projekt kopieren und wenn dass nicht geht, muste wohl neu installieren...

TM-Films

www.goblin-pictures.com

  • »TM-Films« ist männlich
  • »TM-Films« ist der Autor dieses Themas

Beiträge: 677

Dabei seit: 28. Januar 2008

Wohnort: Mainz

Frühere Benutzernamen: Zukunft26; TM-Films

Hilfreich-Bewertungen: 2

  • Private Nachricht senden

6

Sonntag, 24. Januar 2010, 22:12

After Effects tut's dann wohl... Aber trotzdem ärgert mich das mit Magix mal wieder...
Trotzdem Danke! :whistling:
Zwischen Widerstand und Zukunft - Wandel in der Türkei

Dokumentation über die Hintergründe der Ausschreitungen
im Gezi Park und am Taksim Platz endlich online!


Hindenburg Films

Nein,Kartoffeln sind Gemüse!

  • »Hindenburg Films« ist männlich

Beiträge: 1 182

Dabei seit: 16. April 2009

Hilfreich-Bewertungen: 18

  • Private Nachricht senden

7

Sonntag, 24. Januar 2010, 23:39

Hat der Clip wirklich keine Tonspur oder einfac nur keinen Ton??? Wenn in der Spur irgendwas drin ist oder irgendeine andere nicht-video-spur mit dem video verbunden ist funzt es nicht und bei manchen videos hängt magix automatisch ne leere soundspur an. Schonmal versucht,manuell bei der gesschwindigkeit nen minuswert einzugeben?

Ähnliche Themen

Social Bookmarks