Du bist nicht angemeldet.

stevebiker

Registrierter Benutzer

  • »stevebiker« ist der Autor dieses Themas

Beiträge: 4

Dabei seit: 19. November 2017

  • Private Nachricht senden

1

Sonntag, 19. November 2017, 17:43

Einige Videos ohne Ton

Da ich hier ganz neu bin, zunächst ein freundliches Hallo in die Runde!

Ich bin über die Google-suche auf das Forum gestoßen. Das Thema war ähnlich zu meinem "Problem".
Der Link dazu:
Erbitte dringend Hilfe, Expertenfrage, mp4 Reparatur
Leider wurde das Problem dort nicht gelöst. Bei mir ist es so, dass bei einigen Bildern, die ich per Smartphone (Note2) gemacht habe, entweder beim Kopieren, oder Umbenennen wohl etwas passiert ist. Bei besagten Bildern ist entweder kein Ton zu hören, oder, vielleicht ist es so leise, dass man meint es sei keiner zu hören!
Ich hätte gern ein Bild angehängt, mit den Infos zum Codec aus dem VLC-Player, aber ich weiß nicht wie das geht. Die Datei kann man hier leider nicht auswählen, mit URL, weiß nicht was ich eingeben soll.
Für´s Erste kann ich wohl nur diese Infos geben und hoffe, dass ich hier eventuell Hilfe bekomme.

Danke ung Gruß,

Stefan

Thoma

immer auf der Suche....

  • »Thoma« ist männlich

Beiträge: 63

Dabei seit: 6. Januar 2017

Wohnort: Vohenstrauß

Hilfreich-Bewertungen: 7

  • Private Nachricht senden

2

Sonntag, 19. November 2017, 18:01

Hallo Stefan, zuerst solltest du herausfinden, ob der Ton nur leise
drauf ist oder gar nicht (Kopfhörer?), das sollte doch machbar sein!
Dann wäre es interessant zu wissen, ob der Originalsound auf den Clip muß oder nicht (und warum? Wieder ein Beweißmittelfall?).
Lieben Gruß
Thomas

Es hat bereits 1 registrierter Benutzer diesen Beitrag als hilfreich eingestuft.

Benutzer, die diesen Beitrag hilfreich fanden:

stevebiker

stevebiker

Registrierter Benutzer

  • »stevebiker« ist der Autor dieses Themas

Beiträge: 4

Dabei seit: 19. November 2017

  • Private Nachricht senden

3

Sonntag, 19. November 2017, 18:12

Hallo Thomas,

vielen Dank für Deine schnelle Antwort! Habe es per Kopfhörer , stichprobenartig mal eine der genannten Videos, getestet. Tatsächlich hört man, wenn die Lautstärke auf +125% gestellt ist, ganz leise den Ton. Wenn ich mit der selben Einstellung die normalen Videos höre , werde ich taub! :D
Was könnte die Ursache sein und, kann man da was ändern?

Gruß, Stefan

vobe49

Registrierter Benutzer

Beiträge: 141

Dabei seit: 12. Juli 2011

Hilfreich-Bewertungen: 24

  • Private Nachricht senden

4

Sonntag, 19. November 2017, 18:49

Hallo stevebiker,

wenn der Video-Ton viel zu leise ist, kannst du ihn mit normalen Mitteln (zum Beispiel im Videoschnittprogramm) nicht über ein bestimmtes Lautstärkemaß hinaus noch deutlich lauter machen. Normalerweise reicht die maximal einstellbare Lautstärke hier nicht aus. Es gibt aber Möglichkeiten, sehr leise Tonaufzeichnungen deutlich lauter zu machen. Dazu müsstest du im Videoschnittprogramm die Soundspur von der Videospur trennen; die Soundspur dann als eigene Datei (*.wav) exportieren und in ein externes Sound-Bearbeitungsprogramm importieren.

Ich benutze hierzu MAGIX Audio Cleaning Lab 2013. Dort findest du unter Effekte zwei Funktionen: 1. Objektlautstärke normalisieren und 2. Lautheitsanpassung. Bei beiden Funktionen kannst du numerische Werte eintragen - zum Beispiel 600 %, wodurch du die Datei ohne Übersteuerung auf ausreichende Lautstärke bringen kannst. Natürlich ist eine von vorn herein gut ausgesteuerte Tonaufnahme immer besser aus diese "Heilung". Aber manchmal ist man froh, noch etwas Brauchbares hinzubekommen. Ich hoffe es hilft dir.

Gruß vobe49

stevebiker

Registrierter Benutzer

  • »stevebiker« ist der Autor dieses Themas

Beiträge: 4

Dabei seit: 19. November 2017

  • Private Nachricht senden

5

Sonntag, 19. November 2017, 20:26

Vielen Dank auch für Deine Antwort! Klingt gut, bis, ja auf den Preis! Für ganze 19 Videos, die es betrifft, ist mir fast 50 Euro wohl etwas zu viel. Vielleicht gibt es gratis Programme die das auch können.

Gruß, Stefan

Tiger

Registrierter Benutzer

Beiträge: 229

Dabei seit: 7. August 2016

Hilfreich-Bewertungen: 60

  • Private Nachricht senden

6

Sonntag, 19. November 2017, 20:50


Es hat bereits 1 registrierter Benutzer diesen Beitrag als hilfreich eingestuft.

Benutzer, die diesen Beitrag hilfreich fanden:

Selon Fischer

joey23

Super-Moderator

Beiträge: 5 044

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1149

  • Private Nachricht senden

7

Montag, 20. November 2017, 14:06

Zitat

wenn der Video-Ton viel zu leise ist, kannst du ihn mit normalen Mitteln (zum Beispiel im Videoschnittprogramm) nicht über ein bestimmtes Lautstärkemaß hinaus noch deutlich lauter machen.

Ist vom Schnittprogramm abhängig, zumindest in Premiere kann man so stark verstärken wie man möchte.

Ansonsten gibts natürlich auch kostenlose Audiotools, wie das bereits verlinkte Audacity.

stevebiker

Registrierter Benutzer

  • »stevebiker« ist der Autor dieses Themas

Beiträge: 4

Dabei seit: 19. November 2017

  • Private Nachricht senden

8

Montag, 20. November 2017, 15:33

Danke Euch , bin am Kämpfen! Habe in VLC die Tonspur eines der Videos als WAV extrahiert und in Audacity geöffnet. Dort nach einer Anleitung Rauschen entfernt und per Effekte Änderungen vorgenommen. Das Ergebnis ist na ja. Aber besser als vorher, passagenweise hört man deutlich mehr. Im Tondiagramm ist auch zu sehen, dass an den meisten Stellen des Videos absolut keine Lautstärkespitzen auftreten! Wieso das bei den besagten Videos so ist, weiss ich nicht, vorher und nachher war das nie der Fall!
Nun habe ich die bearbeitete WAV Tondatei, gespeichert, aber, wie kann ich das nun im Video wieder einfügen/tauschen? Ich habe eine Freeware Schnittprogramm, Shotcut, geladen, aber ich komme nicht weiter! Oder geht das mit VLC? Das extrahieren ging ja auch damit. Ihr seht schon, bin absolut grün im Thema! Vielleicht könnt Ihr mir noch ein wenig helfen?!

Danke und Gruß,
Stefan

Social Bookmarks