Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

AK Fotos

Registrierter Benutzer

  • »AK Fotos« ist männlich
  • »AK Fotos« ist der Autor dieses Themas

Beiträge: 24

Dabei seit: 19. Juli 2015

Wohnort: Solingen

Hilfreich-Bewertungen: 1

  • Private Nachricht senden

1

Dienstag, 4. Oktober 2016, 22:39

Encore Menü mit Vorfilm

Hi,

ich möchte mit Encore 5.1 ein DVD-Menü erstellen, bei dem erst ein Vorfilm abläuft und dann das Hauptmenü erscheint.
Laut Google muß ich "nur" den Vorfilm als erste Wiedergabe markieren und als Endaktion das gewünschte Menü anfügen.
Gesagt getan. Ergebnis: In der Vorschau sieht alles optimal aus, bei Erstellen das Projekt prüfen ist ohne Fehler so wie ich es haben will. Brenne ich eine DVD oder erstelle einen DVD-Ordner, erscheint immer als erstes das Menü. Nie der Vorfilm.
Jetzt habe ich mal ein neues Projekt erstellt. Vorfilm geladen (natürlich als Schnittfenster), DVD erstellt. Läuft natürlich. Im zweiten Schritt das Hauptmenü dran gehängt. Vorschau sieht gut aus. DVD- erstellt, der Vorfilm ist weg, nur das Menü erscheint. Obwohl der Vorfilm mit in den ts-Files aufgeführt wird (im Thumbnail ist er zu erkennen).
Hat jemand eine Idee woran das liegen kann?

Außerdem ist mir aufgefallen, das alle in Premi Pro gesetzten und benannten Kapitelmarker in Encore nicht angezeigt werden. Ist dieses Problem auch bekannt?

*Topic verschoben*

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Marcus Gräfe« (5. Oktober 2016, 20:04)


JoeFX

Registrierter Benutzer

  • »JoeFX« ist männlich

Beiträge: 534

Dabei seit: 9. Oktober 2007

Wohnort: OÖ, Österreich

Hilfreich-Bewertungen: 9

  • Private Nachricht senden

2

Mittwoch, 5. Oktober 2016, 10:31

Mit welchem Player spielst du die DVD ab? Hast du die Disc auch schon in einem DVD-Player am Fernseher abgespielt?
Beispielsweise spielt bei mir der VLC-Player DVDs nie richtig ab, auf einem dezidierten DVD-Player am Fernseher passt dann aber wieder alles. Könnte also auch am Player am PC liegen.

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 5 019

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 314

  • Private Nachricht senden

3

Mittwoch, 5. Oktober 2016, 20:06

Ich würde DVDs immer mit einem "echten" DVD-Player (alternativ BR-Player) oder einer DVD-Software wie PowerDVD testen, um sicherzustellen, dass nicht der Medienplayer für ein bestimmtes Verhalten sorgt.

AK Fotos

Registrierter Benutzer

  • »AK Fotos« ist männlich
  • »AK Fotos« ist der Autor dieses Themas

Beiträge: 24

Dabei seit: 19. Juli 2015

Wohnort: Solingen

Hilfreich-Bewertungen: 1

  • Private Nachricht senden

4

Mittwoch, 5. Oktober 2016, 22:17

Ich habe heute die DVD in einem DVD-Player abgespielt und alles funktionierte einwandfrei, so wie es von Anfang an gedacht war. Da frage ich mich doch, was die unterschiedlichen PC-Player dann verkehrt machen, bzw. warum diese nicht in der Lage sind, Daten richtig wiederzugeben.

Und es bleibt die Frage, warum Kapitelmarken in Pro cc gesetzt, in Encore nicht angezeigt werden. In den V2B Tutorials funktioniert das immer einwandfrei.