Du bist nicht angemeldet.

Vordhosbn

Registrierter Benutzer

  • »Vordhosbn« ist männlich
  • »Vordhosbn« ist der Autor dieses Themas

Beiträge: 292

Dabei seit: 8. Mai 2010

Wohnort: Weiterstadt

Hilfreich-Bewertungen: 25

  • Private Nachricht senden

1

Sonntag, 13. Dezember 2015, 10:22

Premiere Pro CC 2015.1 und After Effects lassen sich nicht mehr starten

Hallo,

evtl. kann mir ja bitte hier Jemand helfen. Hab schon gegooglet usw.

Mein Problem: Premiere Pro CC 2015.1 und After Effects lassen sich auf einmal nicht mehr starten. Fehlercode 0x000001d
Sonst funktionieren alle Adobe CC Programme. Ich habe schon deinstalliert...installiert und da ich eigentlich mit diesen Programmen dieses Wochenende arbeiten müsste, dass gesammte System neu aufgesetzt-Windows 7. SP1

Grafikkarte: NVIDIA GeForce GTS 450




Kann Jemand dazu was sagen? Es gab ein Update von CC Programmen aber ich habe nichts im Netz gefunden was mit Fehlern nach dem Update zutun hat...

Ich habe eben eine Seite gefunden die dieses Problem behandelt. Es scheint ein Problem mit AMD Prozessoren zu geben:
https://forums.adobe.com/thread/2021032

Ich versuchs mal so (Version vor Update) und gebe dann Rückmeldung: http://blogs.adobe.com/kevinmonahan/2014…ud-application/


Wäre wirklich dankbar über Hilfe! :)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Vordhosbn« (13. Dezember 2015, 10:34)


Rockstar2

Super-Moderator

  • »Rockstar2« ist männlich

Beiträge: 502

Dabei seit: 14. Juli 2014

Wohnort: Hamburg

Hilfreich-Bewertungen: 152

  • Private Nachricht senden

2

Sonntag, 13. Dezember 2015, 14:13

Ist denn die aktuelle Version von CC2015.1 für den derzeitigen Schnitt notwendig?
Sonst installiere dir doch die CC 2015 oder die CC 2014 Version noch mal. Die Applicationen in den jeweiligen Versionen können parallel auf dem Rechner installiert werden.

Hier wird erklärt wie du das machst.

LG Rocsktar

Vordhosbn

Registrierter Benutzer

  • »Vordhosbn« ist männlich
  • »Vordhosbn« ist der Autor dieses Themas

Beiträge: 292

Dabei seit: 8. Mai 2010

Wohnort: Weiterstadt

Hilfreich-Bewertungen: 25

  • Private Nachricht senden

3

Sonntag, 13. Dezember 2015, 15:15

Danke Rockstah2,

einen ähnlichen Weg bin ich ja gegangen...was für ein Akt, deinstalliern, vorherige Version (2014) installieren, updaten und dann die beiden 2015 Updates vor 2015.1.... Jetzt bin ich bei Adobe Premiere Pro CC 2015.0.2 und so bleibts!

Hier der Link zu den Updates:
www.prodesigntools.com/adobe-cc-2015-upd…ks-windows.html

FotoMaggi

Registrierter Benutzer

Beiträge: 1

Dabei seit: 16. Dezember 2015

  • Private Nachricht senden

4

Mittwoch, 16. Dezember 2015, 19:23

Hatte auch diese Problem habe meine CPU ( AMD Phenom II X4(6) ) gegen eine AMD FX-8320e ausgetauscht.
Diese läuft auch in dem doch etwas in die Jahregekommenen Gigabyte GA-870A-UD3 (rev. 3.1) Board.

Das Problem ist das die älteren AMD CPU halt kein SSE4.1(2) können (nur SSE4a), welches halt für die neusten Versionen von Premiere und AfterFX zwingend benötig werden.

Von der Leistung sind die FX CPU in etwa mit den Intel Core i5 prozessoren, liegen auch preislich in etwas auf gleicher höhe.

Wer mehr Leistung braucht und bereit ist auch mehr Geld auszugeben sollte sich dann nach einen i7 umschauen.
z.Z. kommen die aktuellen AMD CPU leider nicht an die leistung der i7 ran. sind aber auch in etwas doppelt so teuer.

Gerüchten sollen aber wohl 2016 neue AMD CPU´s mit dem neuen AM4 sockel auf den Markt kommen.