Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Matti

Registrierter Benutzer

  • »Matti« ist männlich
  • »Matti« ist der Autor dieses Themas

Beiträge: 193

Dabei seit: 24. August 2012

Wohnort: Hannover

Hilfreich-Bewertungen: 14

  • Private Nachricht senden

1

Mittwoch, 21. November 2012, 15:40

Premiere Pro CS6 DeNoiser

Hallo liebe Community, ich habe ein Problem mit dem DeNoiser in Premiere Pro CS6. Es gab schon verschiedene Themen dazu und auch ein Lösungsweg (von TruePicVison), der bei mir allerdings nicht funktioniert hat. (oder ich habe ihn falsch verstanden :D ). Also: Bei einer unserer Aufnahmen war das Mikro zu weit weg platziert und es musste am PC ziemlich verstärkt werden, damit man den Sound gut verstehen konnte. Dadruch stieg natürlich auch das Rauschen, welches ich mit dem DeNoiser gut in den Griff bekam (in der Vorschau im Programm zumindest). Wenn es nun gerendert ist und ich es anhöre, kommt es so rüber, als würde das Rauschen durch eine Animation langsam verschwinden. Sprich: am Anfang ist das Rauschen auf voller Lautstärke da und dann verschwindet es langsam bis es (so wie in der Vorschau) weg ist. Auch das Rendern und Ersetzen, so wie es TruePicVision vorgeschlagen hat, konnte hier keine Abhilfe schaffen.

freezer

Filmemacher / Postpro / FH Vortragender

  • »freezer« ist männlich

Beiträge: 1 635

Dabei seit: 21. Juli 2005

Wohnort: Graz, Österreich

Hilfreich-Bewertungen: 201

  • Private Nachricht senden

2

Freitag, 23. November 2012, 01:13

Wenn die Aufnahme nicht länger als ein paar Minuten ist, dann kannst Du mir die Originaltonspur hochladen und ich entferne Dir das Rauschen bestmöglich.
Robert Niessner - Planung / Kamera / Licht / Postproduktion
8010 Graz - Austria
Blackmagic Cinema Camera Blog

Matti

Registrierter Benutzer

  • »Matti« ist männlich
  • »Matti« ist der Autor dieses Themas

Beiträge: 193

Dabei seit: 24. August 2012

Wohnort: Hannover

Hilfreich-Bewertungen: 14

  • Private Nachricht senden

3

Freitag, 23. November 2012, 14:36

Ist zwar nett, aber geht leider ziemlich lange (ca. 20 Minuten). Hättest du denn einen Lösungsweg oder eine Alternative?

freezer

Filmemacher / Postpro / FH Vortragender

  • »freezer« ist männlich

Beiträge: 1 635

Dabei seit: 21. Juli 2005

Wohnort: Graz, Österreich

Hilfreich-Bewertungen: 201

  • Private Nachricht senden

4

Freitag, 23. November 2012, 14:56

Handelt es sich um eine durchgehende Aufnahme?
Dann könnte ich es machen, sonst geht mir zuviel Zeit dafür drauf.
Robert Niessner - Planung / Kamera / Licht / Postproduktion
8010 Graz - Austria
Blackmagic Cinema Camera Blog

Jan_

Registrierter Benutzer

Beiträge: 32

Dabei seit: 5. Mai 2012

Hilfreich-Bewertungen: 8

  • Private Nachricht senden

5

Samstag, 24. November 2012, 14:25

Hilfe aus der Ferne finde ich oft
schwierig, meiner Meinung nach gibt es selten universelle Lösungen.

Bsp:

Dein Störsignal ist schmalbandig, dann
könnte ein EQ die Lösung (wobei Lösung eher Teillösung meint)
sein.

Hilft dir aber nicht weiter, wenn in
dem nun gefilterten Bereich dein Nutzsignal oder Teile davon
liegt/liegen.


Ich habe grade etwas Zeit.
Falls
freezer wegen Zeitmangel ablehnt, würde ich meine Hilfe anbieten.

Matti

Registrierter Benutzer

  • »Matti« ist männlich
  • »Matti« ist der Autor dieses Themas

Beiträge: 193

Dabei seit: 24. August 2012

Wohnort: Hannover

Hilfreich-Bewertungen: 14

  • Private Nachricht senden

6

Samstag, 24. November 2012, 16:56

Das sind alles einzelne Schnippsel. Mit dem DeNoiser gehts ja auch wunderbar in der Vorschau, aber nach dem Rendern halt wie oben beschrieben nicht mehr. Trotzdem Danke für die Angebote :-)

pikk

Multifunktionsamateur

  • »pikk« ist männlich

Beiträge: 1 127

Dabei seit: 1. Oktober 2010

Wohnort: Berlin

Hilfreich-Bewertungen: 168

  • Private Nachricht senden

7

Dienstag, 3. Dezember 2013, 20:17

Da das nervige Problem ja bestimmt nicht inzwischen verschwunden ist, schreib ich hier mal einen vielversprechenden Lösungsweg auf, den ich in einem englischsprachigen Forum gefunden habe.

Premiere verfügt, wie bei richtiger Audiosoftware, über ein abgespecktes virtuelles Mischpult. Neben den Grundfunktionen wie Pegelung, ist da aber auch noch eine Möglichkeit versteckt, Audioeffekte auf eine Spur zu legen und nicht nur auf einzelne Clips.

Falls noch nicht geschehen, klicke man auf Fenster>Audiomixer und in dem sich öffnenden Fenster dann auf den winzigen Pfeil oben links.


Es öffnet sich ein Bereich, in dem man fast beliebig seine gewünschten Audioeffekte für die gesamte Spur einstellen kann.



Nicht gerade eine komfortable Angelegenheit, aber insgesamt doch sehr sinnvoll. Ob das Rauschen dauerhaft weg bleibt, kann ich noch nicht beurteilen, aber ich werde in Zukunft trotzdem auf diese Art arbeiten.

Es hat bereits 1 registrierter Benutzer diesen Beitrag als hilfreich eingestuft.

Benutzer, die diesen Beitrag hilfreich fanden:

Matti

Matti

Registrierter Benutzer

  • »Matti« ist männlich
  • »Matti« ist der Autor dieses Themas

Beiträge: 193

Dabei seit: 24. August 2012

Wohnort: Hannover

Hilfreich-Bewertungen: 14

  • Private Nachricht senden

8

Mittwoch, 4. Dezember 2013, 09:19

Cool, dass du diesen Thread nochmal ausgegraben hast!
Ich probiere das später mal.. Danke!

Social Bookmarks