Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Metamorphus

Registrierter Benutzer

  • »Metamorphus« ist männlich
  • »Metamorphus« ist der Autor dieses Themas

Beiträge: 62

Dabei seit: 27. Mai 2010

Wohnort: 73240 Wendlingen

  • Private Nachricht senden

1

Mittwoch, 3. August 2011, 22:06

WaveLab Aufnahmeproblem

Hallo,

Ich verwende WaveLab (LE6) als Aufnahme Software, hab diese jetzt auf einenm neuen PC installiert und habe das Problem, dass beim Aufnehmen folgende Fehlermeldung kommt:

"Ihre Soundkarte reagiert nicht im Aufnahmemodus. Sind Sie sicher, dass die gewählten Einstellungen für Samplerate und Bit-Auflösung von der Karte unterstützt werden? Überprüfen Sie auch ob der Eingang der Karte im Slave oder Auto-Sync Modus ist."

Weiß zufällig jemand, wo ich diese Einstellungen überprüfen/ändern kann, damit es funktioniert?

Telliminator

Tech-Freak

  • »Telliminator« ist männlich

Beiträge: 830

Dabei seit: 10. Mai 2010

Hilfreich-Bewertungen: 128

  • Private Nachricht senden

2

Donnerstag, 4. August 2011, 19:47

Um ein generelles Problem der Hardware auszuschließen versuche mal Dein Glück mit der Freeware Audacity. Lade Dir auf jeden Fall mal die neuesten Treiber passend für Dein Betriebssystem Treiber Deiner Soundkarte herunter und installiere diese. Falls es eine Onboard-Karte ist konsulitiere dazu am besten die Webseite des Mainboardherstellers, wenn Du weißt was für eine Soundkarte bzw. welcher Hersteller es ist lade es von deren Supportseite herunter.

Desweiteren solltest Du Dir die aktuelle DirectX-Version laden. Falls das alles nicht hilft.

Gib mal ein paar technische Daten zu Deinem PC.
Ear-Movies - Filme für die Ohren - TimeShift Das Hörspiel - http://timeshift.blackdays.de -
Neue Episode *** Folge 7 "Doomsday Blues Inc." seit 12.01.2016 online ***

Metamorphus

Registrierter Benutzer

  • »Metamorphus« ist männlich
  • »Metamorphus« ist der Autor dieses Themas

Beiträge: 62

Dabei seit: 27. Mai 2010

Wohnort: 73240 Wendlingen

  • Private Nachricht senden

3

Donnerstag, 4. August 2011, 20:37

Habe Treiber und DirectX aktualisiert, leider ohne Erfolg.
Habe es mit Audacity versucht, ebenfalls erfolglos, habe mich jetzt mal an den Support gewendet...
Dennoch vielen Dank für die Tips!

Social Bookmarks