Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

michibohne

Registrierter Benutzer

  • »michibohne« ist männlich
  • »michibohne« ist der Autor dieses Themas

Beiträge: 190

Dabei seit: 23. Juni 2006

Hilfreich-Bewertungen: 4

  • Private Nachricht senden

1

Samstag, 31. Oktober 2009, 12:13

Adobe Premiere - 5.1 Mix

Hallo liebes Forum,

Ich komm gleich zur Sache: Ich versuche mich gerade am 5.1 Abmischen in Adobe Premiere und hab dazu dieses Tutorial gefunden:
http://www.adobe.com/de/designcenter/pre…epsurround.html
Das ganze sieht eigentlich auch sympathisch und sollte eigentlich auch richtig funktionieren, das tut es allerdings nicht.

Ich habe folgendes Problem:
Ich erstelle drei 5.1 Spuren, und eine 5.1 Submix Spur. Im Tutorial wird beschrieben, dass ich jetzt in eine 5.1 Spur irgendeine Monodatei ziehen kann, was aber nicht funktioniert. Anstatt die Monodatei in eine 5.1-Spur zu legen, wird für die angewählte Datei eine extra Spur erstellt, in der ich dann, komischerweise, eine 5.1 Platzierung des Tons vornehmen kann.

Da kommt aber schon das nächste Problem, denn wenn ich den Ton nach hinten links verschiebe, dann wird er nur sehr sehr leise abgespielt und außerdem wird der Ton auch teilweise VORNE links abgespielt.

mfg Mike

Joshi93

JK FILMS

  • »Joshi93« ist männlich

Beiträge: 1 455

Dabei seit: 1. Oktober 2007

Wohnort: Deutschland;Hofheim

Hilfreich-Bewertungen: 52

  • Private Nachricht senden

2

Samstag, 31. Oktober 2009, 17:35

man kann keine Monodatei in eine 5.1 Spur legen, dafür musst du schond irekt mit 5.1 aufnehmen.. Du kannst die Monodatei aber in 5.1 codieren, wie das geht weiß ich nicht.

Es gibt Programme, wie zum Beispiel Magix, die das zwar machen, mit dem Mono/Stereo in 5.1 aber das ist dann nciht so opitmal...

michibohne

Registrierter Benutzer

  • »michibohne« ist männlich
  • »michibohne« ist der Autor dieses Themas

Beiträge: 190

Dabei seit: 23. Juni 2006

Hilfreich-Bewertungen: 4

  • Private Nachricht senden

3

Samstag, 31. Oktober 2009, 17:38

Naja im Tutorial steht:

Zitat

Monoclips können an jeder beliebigen Stelle in dem 5.1 Surround-Audiofeld positioniert werden, für Stereoclips dagegen ist nur eine Balanceregelung möglich, und die Kanäle von 5.1 Surround-Clips werden einfach ohne Änderungen an die Masterspuren übertragen.

mfg Mike

Joshi93

JK FILMS

  • »Joshi93« ist männlich

Beiträge: 1 455

Dabei seit: 1. Oktober 2007

Wohnort: Deutschland;Hofheim

Hilfreich-Bewertungen: 52

  • Private Nachricht senden

4

Samstag, 31. Oktober 2009, 18:03

Ja, ist schon klar, aber meiner Meinung nach ist es ja von vornherein unlogisch ne Mono-Audiodatei in eine 5.1 Spur zu ziehen.. weil das einfach nicht gehen können sollte.. aber vieleicht gibt es da ja Tricks. Ich weiß nur dass es mit Magix ging. MIt Premiere nicht, weil ich letztens für meine Klassenfahrt nen Videogeschnitten ahtte und da wollte ich so nen LIed immer vom rechten vorne auf den linken hinten Lautsprecher wechseln lassen, da wir das im SchulKino geguckt haben.. die haben da ne Tolle "Teufel-Anlage" haben. Auf jedenfall ging das nciht dann hab ich im Internet geguckt und da haben alle möglichen Foren gesagt, dass es eig. nicht geht

michibohne

Registrierter Benutzer

  • »michibohne« ist männlich
  • »michibohne« ist der Autor dieses Themas

Beiträge: 190

Dabei seit: 23. Juni 2006

Hilfreich-Bewertungen: 4

  • Private Nachricht senden

5

Samstag, 31. Oktober 2009, 18:17

Also bisher bin ich soweit, dass ich einer Mono-Datei in einer Audio-Spur einen Platz im 5.1 Raum geben kann, nur bleibt jetzt noch das andere Problem, nämlich dass es (wenn es rechts hinten kommen soll) hauptsächlich rechts vorne, und nur teilweise rechts hinten kommt.

mfg Mike

freezer

Filmemacher / Postpro / FH Vortragender

  • »freezer« ist männlich

Beiträge: 1 635

Dabei seit: 21. Juli 2005

Wohnort: Graz, Österreich

Hilfreich-Bewertungen: 201

  • Private Nachricht senden

6

Montag, 2. November 2009, 15:33

Du hast da was falsch verstanden in dem Tutorial.

Nur die Masterspur ist 5.1. Alle anderen Spuren entsprechen den verwendeten Audiodateien. D.h. wenn Du für die Sprache eine Mono-Datei hast, dann mußt Du auch eine Monospur in der Sequenz dafür anlegen.
Robert Niessner - Planung / Kamera / Licht / Postproduktion
8010 Graz - Austria
Blackmagic Cinema Camera Blog

michibohne

Registrierter Benutzer

  • »michibohne« ist männlich
  • »michibohne« ist der Autor dieses Themas

Beiträge: 190

Dabei seit: 23. Juni 2006

Hilfreich-Bewertungen: 4

  • Private Nachricht senden

7

Donnerstag, 5. November 2009, 14:42

Ich hatte es inzwischen schon verstanden, danke trotzdem ;) . Ich glaube es liegt am ASIO oder an irgendeiner anderen fehlenden Einstellung. Meine SoundBlaster Karte müsste allerdings ASIO fähig sein. Vielleicht hatte ja jemand schon ein ähnliches Problem?

Liebe Grüße,
Mike