Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Zenturio

unregistriert

1

Dienstag, 24. September 2013, 20:28

Blender transparenz

Hi Leute :) ,
ich habe mal eine Frage wegen der Transparenz bei Blender. In einer anderen Frage wurde mir gasagt, dass ich diese ganz einfach erstellen kann, indem ich unter Properties das Shading auf Transparent stelle. Das hat auch geklappt und nachdem ich die Animation gerendert hatte, hatte ich einen fertigen Quick Time film mit schwarzem hintergrund. Klar, das steht für die Transparenz. Aber in Final Cut Pro X war der Film nicht transparent! Ich meine jetzt nicht, dass ich da mit einem keyer rangehen kann, sondern einfach nur: Wie schaffe ich den Schritt von Blender über rendern bis zur Nachbearbeitung? Ich möchte nämlich ein Animiertes raumschiff in einer echten szene stehen haben um dort einzusteigen. Könnt ihr mir da weiterhelfen ?(
Danke schon im vorraus
Zenturio :thumbsup:

pascal

Registrierter Benutzer

Beiträge: 591

Dabei seit: 21. Juli 2013

Wohnort: Frankfurt am Main

Hilfreich-Bewertungen: 45

  • Private Nachricht senden

2

Dienstag, 24. September 2013, 20:39

Ich kenne mich mit Blender nicht aus aber bedenke dass dein exportiertes Bild einen Alpha Channel braucht. Normalerweise haben Videoformate keinen. Zur Not hilft vielleicht der Export als 32-bit Bildsequenz, z.b. im TGA format.

steven_skywalker

Registrierter Benutzer

  • »steven_skywalker« ist männlich

Beiträge: 95

Dabei seit: 13. Mai 2013

Hilfreich-Bewertungen: 7

  • Private Nachricht senden

Zenturio

unregistriert

4

Mittwoch, 25. September 2013, 19:21


Ja danke für den Tip aber da wurde meine Frage ja einfach nochmal gestellt soweit ich das verstanden habe :)
Ich habe den Schalter auf RGBA gelegt und alpha auf transparent gestellt aber trotzdem habe ich am Ende einen Quick time film mit schwarzem Hintergrund der nicht transparent wird wenn ich das Video über ein anderes lege. :huh: Genau das ist das Problem. kann mir da jemand noch helfen ?(

Danke, zenturio

FinnGlinkMovies

Grafikdesign und Filmproduktion

  • »FinnGlinkMovies« ist männlich

Beiträge: 423

Dabei seit: 11. Mai 2013

Wohnort: Fintel

Frühere Benutzernamen: FinnGlinkMovies

Hilfreich-Bewertungen: 26

  • Private Nachricht senden

5

Mittwoch, 25. September 2013, 19:30

Quick time film mit schwarzem Hintergrund der nicht transparent wird wenn ich das Video über ein anderes lege.

Ich bin mir nicht ganz sicher, aber ich glaube, dass das Quicktime aus Blender keine Transparenz unterstützt. Probier doch mal ein anderes Format aus und korrigiere mich, wenn ich falsch liege :D

steven_skywalker

Registrierter Benutzer

  • »steven_skywalker« ist männlich

Beiträge: 95

Dabei seit: 13. Mai 2013

Hilfreich-Bewertungen: 7

  • Private Nachricht senden

6

Mittwoch, 25. September 2013, 22:04

Renders mal als AVI raus ... sollte klappen ... ;-)

Zenturio

unregistriert

7

Donnerstag, 26. September 2013, 21:05

Ich bin mir nicht ganz sicher, aber ich glaube, dass das Quicktime aus Blender keine Transparenz unterstützt. Probier doch mal ein anderes Format aus und korrigiere mich, wenn ich falsch liege :D
Sorry ich habs versucht, wieder das gleiche :huh:
ich glaub nicht, dass das an Blender liegt. Denn Blender macht ja einen schwarzen Hintergrund, der für Transparenz steht. ich glaube, dass hat was mit der Nachbearbeitung zu tun, dass ich Final Cut Pro irgendwie sagen muss, dass das schwarz für Transparenz steht, aber ich weis nicht wie, weil er fasst es als normal schwarz auf ?(
Wie macht ihr es denn? Wenn ihr einen Blenderclip transparent haben wollt und dann mit einem Cutprogramm in einen normalen Clip einbauen wollt, wie stellt ihr das dann an? Ich habe in dem ganzen Thema halt noch recht wenig Erfahrung, und deshalb wäre es mir am hilfreichsten, wenn ich das einfach von euch "abgucken" kann :)

Danke für die Hilfe

Zenturio :rolleyes:

UhlFilms

Registrierter Benutzer

Beiträge: 401

Dabei seit: 15. Juli 2013

Wohnort: Wien

Frühere Benutzernamen: UhlFilms

Hilfreich-Bewertungen: 56

  • Private Nachricht senden

8

Donnerstag, 26. September 2013, 22:47

Ich bin mir auch ziemlich sicher, dass das Quicktime-Format kein Alpha unterstützt, aber wenn dein Objekt selbst nirgends schwarz ist, sondern nur der Hintergrund, kannst du doch Schwarz einfach mit einem Luma-Keyer rausnehmen? Ist zwar nicht ganz was du willst, aber es müsste so gehen.

Jan_

Registrierter Benutzer

Beiträge: 32

Dabei seit: 5. Mai 2012

Hilfreich-Bewertungen: 8

  • Private Nachricht senden

9

Freitag, 27. September 2013, 22:29

Versuche mal eine PNG-Sequenz mit Alpha-Kanal.
Kann man gut weiterverarbeiten.

Matti

Registrierter Benutzer

  • »Matti« ist männlich

Beiträge: 208

Dabei seit: 24. August 2012

Wohnort: Hannover

Hilfreich-Bewertungen: 18

  • Private Nachricht senden

10

Freitag, 27. September 2013, 23:18

Genau.. bei so welchen Sachen würde ich es immer als PNG oder EXR(unkomprimiert, wenn nötig) rausrendern.

Social Bookmarks