Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

sphifanpro

achad, schtaim, shalosh

  • »sphifanpro« ist der Autor dieses Themas

Beiträge: 981

Hilfreich-Bewertungen: 29

  • Private Nachricht senden

1

Donnerstag, 4. Juli 2013, 08:09

Cinema4D 11 - Videos werden nicht erkannt

Hi, mein Problem ist folgendes...

Wenn ich als Textur im C4d ein Videoclip nehmen will z.b. für das Tracking, dann ist nur schwarz. Da kommt nix. Wenn ich ein JPEG oder ein anderes Bildformat nehme, dann erkennt er es reibungslos als Textur.

Egal welches Format, ob Quicktime, WMV, AVI oder andere... es kommt nur schwarz...

an was kann das liegen??? Vielleicht an Windows 8 ?

Hoffentlich kann mir jemand helfen... ;(


Ich bin Pragmatiker. Wenn es paßt, der Kunde es nicht sieht, es zeitlich vertretbar ist, dann mach ich es so.

Jumperman

Filmzeugs

  • »Jumperman« ist männlich

Beiträge: 1 339

Dabei seit: 13. März 2005

Wohnort: Regensburg

Hilfreich-Bewertungen: 205

  • Private Nachricht senden

2

Donnerstag, 4. Juli 2013, 09:00

Was für Codecs benutzt du denn. Die Container sagen ja nichts aus.

Grundsätzlich für sowas immer unkomprimiertes verwenden.

sphifanpro

achad, schtaim, shalosh

  • »sphifanpro« ist der Autor dieses Themas

Beiträge: 981

Hilfreich-Bewertungen: 29

  • Private Nachricht senden

3

Donnerstag, 4. Juli 2013, 09:31

Hi, wie finde ich das mit den Codecs heraus?


Ich bin Pragmatiker. Wenn es paßt, der Kunde es nicht sieht, es zeitlich vertretbar ist, dann mach ich es so.

Mac Mave

Filmzombie

  • »Mac Mave« ist männlich

Beiträge: 1 398

Dabei seit: 20. Juli 2005

Hilfreich-Bewertungen: 130

  • Private Nachricht senden

4

Donnerstag, 4. Juli 2013, 13:11

Cinema4D erkennt leider kaum Codecs.
Meine Empfehlung: gib das Video aus deiner Schnittsoftware als Bild-Sequenz aus oder als unkomprimiertes AVI aus. WMV geht leider nicht, Quicktime nur wenn uncompressed und eben AVI meistens nur uncompressed.

Selbst wenn du den Quali-Verlust eine jpg Sequenz in Kauf nimmst für das Hintergrund-Video - in deiner Compositing Software kannst du das gerenderte sowieso wieder vor das Originalvideo setzen oder falls du das alles innerhalb von C4D lösen willst (kaum zu empfehlen da Compositing so schlecht zu machen ist), arbeite mit tga oder tiff Bildsequenzen.

sphifanpro

achad, schtaim, shalosh

  • »sphifanpro« ist der Autor dieses Themas

Beiträge: 981

Hilfreich-Bewertungen: 29

  • Private Nachricht senden

5

Donnerstag, 4. Juli 2013, 13:19

ich werde das mal mit tga oder tif probieren


Ich bin Pragmatiker. Wenn es paßt, der Kunde es nicht sieht, es zeitlich vertretbar ist, dann mach ich es so.

sphifanpro

achad, schtaim, shalosh

  • »sphifanpro« ist der Autor dieses Themas

Beiträge: 981

Hilfreich-Bewertungen: 29

  • Private Nachricht senden

6

Samstag, 6. Juli 2013, 16:40

Also als tif Bilder ging es dann... muss irgendwo was an der Graka liegen oder so.. ich kann keine avi, qt oder wmv mehr als Textur (Hintergrund) nehmen.. da kommt nur schwarz.


Ich bin Pragmatiker. Wenn es paßt, der Kunde es nicht sieht, es zeitlich vertretbar ist, dann mach ich es so.

Jumperman

Filmzeugs

  • »Jumperman« ist männlich

Beiträge: 1 339

Dabei seit: 13. März 2005

Wohnort: Regensburg

Hilfreich-Bewertungen: 205

  • Private Nachricht senden

7

Samstag, 6. Juli 2013, 16:41

WMV funktionieren nicht in C4D, das haben sie noch nie. Wäre auch total unsinnig mit so stark komprimiertem Material zu arbeiten. AVI und QT gehen wie gesagt auch nur, wenn sie unkomprimiert sind und kein Codec verwendet wird. Das hat nichts mit der Grafikkarte zu tun.

sphifanpro

achad, schtaim, shalosh

  • »sphifanpro« ist der Autor dieses Themas

Beiträge: 981

Hilfreich-Bewertungen: 29

  • Private Nachricht senden

8

Samstag, 6. Juli 2013, 16:44

hmm ok...

.. naja ich will einfach mehr versuchen mich in das Tracking einzuarbeiten. Mit Icarus geht das ja ganz gut, dass dann in C4d bearbeiten ja normalerweise auch.
Hab mir auch das Blender auf den Rechner Installiert, das aber doch komplexer ist und schwieriger zu verstehen wie C4d - womit ich schon seit einigen Jahren Erfahrung habe.
(meine Tracking versuche waren bis jetzt immer eher bescheiden ... und lies es von anderen machen)


Ich bin Pragmatiker. Wenn es paßt, der Kunde es nicht sieht, es zeitlich vertretbar ist, dann mach ich es so.

Social Bookmarks