Du bist nicht angemeldet.

comic74

Registrierter Benutzer

Beiträge: 240

Dabei seit: 11. Oktober 2013

Hilfreich-Bewertungen: 29

  • Private Nachricht senden

21

Montag, 27. Juli 2015, 09:32



https://instagram.com/p/5oZom3yzdj/

wenn man draufklickt kann man aber kein update durchführen und das problem kommt nur hier im forum vor

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 5 030

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 313

  • Private Nachricht senden

22

Montag, 27. Juli 2015, 15:27

Das ist wirklich sehr seltsam, denn da steht ja sogar, dass entweder Flash oder ein HTML5-fähiger Browser nötig ist. Ich muss da mal etwas recherchieren. Meiner Meinung nach kann man YT-Videos nicht anders einbetten.

comic74

Registrierter Benutzer

Beiträge: 240

Dabei seit: 11. Oktober 2013

Hilfreich-Bewertungen: 29

  • Private Nachricht senden

23

Dienstag, 1. September 2015, 14:07

funktioniert leider immer noch nicht. lg

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 5 030

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 313

  • Private Nachricht senden

24

Mittwoch, 2. September 2015, 20:41

@comic74: Teste es doch bitte jetzt noch einmal, am besten mit diesem hier:
Test-Thread zum Testen der Forumsfunktionen

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Marcus Gräfe« (4. September 2015, 20:29)


comic74

Registrierter Benutzer

Beiträge: 240

Dabei seit: 11. Oktober 2013

Hilfreich-Bewertungen: 29

  • Private Nachricht senden

25

Montag, 7. September 2015, 15:56

nur schwarz, wird nicht einmal ein player angezeigt. lg

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 5 030

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 313

  • Private Nachricht senden

26

Montag, 7. September 2015, 18:41

Dann kann ich mir das leider nicht erklären, sorry. Es gibt keine andere Möglichkeit, YT-Videos einzubetten und bei mir in Firefox auf dem PC erhalte ich korrekterweise den HTML5-Player.

EDIT: Jetzt habe ich noch eine letzte kleine Änderung gemacht. Teste es bitte ein letztes Mal. Ich vermute aber, das hat nichts gebracht.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Marcus Gräfe« (7. September 2015, 18:51)


Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 5 030

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 313

  • Private Nachricht senden

27

Montag, 14. September 2015, 19:23

@comic74: Kannst du es noch ein letztes Mal testen? Link wie gehabt: Test-Thread zum Testen der Forumsfunktionen
Hatte neulich noch eine kleine Änderung vorgenommen. Danach weiß ich aber echt nicht mehr weiter. Da sonst niemand derartige Probleme meldete, würde ich dann dein Gerät verdächtigen.

comic74

Registrierter Benutzer

Beiträge: 240

Dabei seit: 11. Oktober 2013

Hilfreich-Bewertungen: 29

  • Private Nachricht senden

28

Dienstag, 15. September 2015, 17:29

leider noch immer- schwarz wie die nacht. ich werde einfach die filme weiterhin am laptop schauen, soviel windoof-phone nutzer gibts eh nicht ;)

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 5 030

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 313

  • Private Nachricht senden

29

Dienstag, 15. September 2015, 21:52

Danke für die Rückmeldung.

comic74

Registrierter Benutzer

Beiträge: 240

Dabei seit: 11. Oktober 2013

Hilfreich-Bewertungen: 29

  • Private Nachricht senden

30

Donnerstag, 24. September 2015, 10:54

Ich habs schon immer geahnt ;)

Keine Ahnung warum der Link beim posting oben nicht genommen wurde aber schau mal was mir heute das wlan vom mc donalds angezeigt hat >> https://instagram.com/p/8AdtZYyzft/

*Postings zusammengeführt*

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Marcus Gräfe« (24. September 2015, 20:56)


Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 5 030

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 313

  • Private Nachricht senden

31

Donnerstag, 24. September 2015, 20:53

Ich schreibe mal an die.

Edit: Da steht "Ihr Webschutz". Hat das vielleicht gar nichts mit MCD zu tun?

comic74

Registrierter Benutzer

Beiträge: 240

Dabei seit: 11. Oktober 2013

Hilfreich-Bewertungen: 29

  • Private Nachricht senden

32

Donnerstag, 24. September 2015, 23:14

doch, sonst gehts ja auch, kann sein dass ihr bei der forum description etwas "spezifisches" angegeben habt?

joey23

Super-Moderator

Beiträge: 5 043

Dabei seit: 12. September 2009

Hilfreich-Bewertungen: 1148

  • Private Nachricht senden

33

Freitag, 25. September 2015, 01:03

Ich könnte mir vorstellen, dass das Wort "Amateurfilm" schon ausreicht, um durch einen sehr restriktiven Filter aufgehalten zu werden.

the machine one

Registrierter Benutzer

  • »the machine one« ist männlich

Beiträge: 581

Dabei seit: 11. Mai 2015

Wohnort: Berlin

Hilfreich-Bewertungen: 112

  • Private Nachricht senden

34

Freitag, 25. September 2015, 10:02

Passt hier nicht so richtig rein, aber geht das einbinden von .webm videos?

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 5 030

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 313

  • Private Nachricht senden

35

Samstag, 26. September 2015, 18:26

Ich könnte mir vorstellen, dass das Wort "Amateurfilm" schon ausreicht

Sehe ich auch so. Scheinbar betreibt die Telekom die WLAN-Hotspots, also schreibe ich nun mal an die.

Passt hier nicht so richtig rein, aber geht das einbinden von .webm videos?

Nein, die lassen sich nur zum Downloaden verlinken.

Da Sting

Registrierter Benutzer

  • »Da Sting« ist männlich

Beiträge: 107

Dabei seit: 4. Mai 2014

Wohnort: Bochum

Hilfreich-Bewertungen: 16

  • Private Nachricht senden

36

Dienstag, 15. März 2016, 17:51

Mobilansicht für iPads ausschaltbar?

Auf dem iPad ist die Mobilansicht, die sich bei jedem zweiten Reload anschaltet, eher ein wenig nervig.
Safari kann die Seite in voller Breite darstellen, hier sollte man vielleicht unterscheiden.
Ansonsten: Danke für die viele Arbeit am Forum.
LG, DS

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 5 030

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 313

  • Private Nachricht senden

37

Mittwoch, 16. März 2016, 20:07

Du kannst die mobile Erkennung ausschalten und auch einen festen Stil wählen: https://www.amateurfilm-forum.de/index.p…ettings.display

Das Problem bei dieser Forumsoftware ist, dass man nur nach Useragent (also quasi Browserkennung) entscheiden kann, nicht nach Auflösung. Letzteres wäre die bessere Methode, um automatisch den mobilen Stil zu wählen.

Allerdings könnte ich dennoch das iPad auf die Ausschlussliste setzen, wenn garantiert jedes davon das Forum im normalen Modus darstellen kann.

Da Sting

Registrierter Benutzer

  • »Da Sting« ist männlich

Beiträge: 107

Dabei seit: 4. Mai 2014

Wohnort: Bochum

Hilfreich-Bewertungen: 16

  • Private Nachricht senden

38

Samstag, 19. März 2016, 09:38

Danke, Marcus. Das funktioniert natürlich - hatte ich noch nicht gesehen in den Einstellungen. LG, DS

Social Bookmarks