Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Otteaffe

unregistriert

21

Montag, 10. April 2006, 09:59

Danke....

Ich kann ja mal zwei Bilder von meinem Problem zeigen....
...ähm....was meinst du mit AFX?....

Danke für deinen Tipp


Otteaffe

Xero

Registrierter Benutzer

  • »Xero« ist männlich
  • »Xero« ist der Autor dieses Themas

Beiträge: 269

Dabei seit: 27. März 2004

Wohnort: Moers

  • Private Nachricht senden

22

Montag, 10. April 2006, 10:36

AFX ist dsa kürzel von Adobe After Effects ;)

Otteaffe

unregistriert

23

Montag, 10. April 2006, 10:46

So....jetzt kommen die Bilder, hoffentlich wisst ihr dann, was ich meine und wie ich das Problem beheben kann... :D

Hier ist das erste Bild aus dem Video-Tutorial




Wie man sieht, wird nur der Schriftzug kleiner, der schwarze Hintergrund jedoch bleibt!
Im nächsten Beitrag kommt mein Bild......

=====

.....und das hier ist ein Bild, wie es bei mir aussieht, wenn ich die Position des Bildes verändere, denn, wenn ich auf das Bild klicke, markiert Adobe automatisch das ganze Bild, im Video-Tutorial wird jedoch nur der Schriftzug markiert:



Ihr könnt sehen, dass sowohl der Schriftzug als auch der schwarze Hintergrund kleiner wird! :(

Wenn es an meinem Star-Wars-Logo liegen sollte, wäre es nett, wenn mir jemand ein passendes geben könnte!

Wenn nicht, ich freue mich über Antworten! :)


Otteaffe

=====

Oh......SORRY!!!
Hat wohl nicht geklappt...
...naja.....das untere ist das echte Bild von mir.
Ihr könnt das Problem ja sehen!

Otteaffe

=====

..........was mir noch aufgefallen ist!...
Bevor im Tutorial das Star-Wars-Logo unten reingezogen wird, ist der Hintergrund schon schwarz, bei mir jedoch nicht!
Vielleicht liegt es ja daran!!!

Gruß Otteaffe


Edit by Admin: Ich habe die vier (!) Postings die unmittelbar hintereinander geschrieben wurden zusammengefasst. Das nächste Mal die Bearbeiten-Funktion benutzen, sonst gibt es eine Verwarnung!

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Marcus Gräfe« (10. April 2006, 11:04)


Vaderle

Charityfilmer

  • »Vaderle« ist männlich

Beiträge: 748

Dabei seit: 18. September 2004

Wohnort: Gelsenkirchen

Frühere Benutzernamen: Vaderle

Hilfreich-Bewertungen: 1

  • Private Nachricht senden

24

Montag, 10. April 2006, 18:32

Das erste Bildschrirmfoto und das zweite sind identisch.

Otteaffe

unregistriert

25

Montag, 10. April 2006, 19:29

ich weiß, war aus Versehen.....das zweite jedoch ist das, wie ich das gemacht habe

Xero

Registrierter Benutzer

  • »Xero« ist männlich
  • »Xero« ist der Autor dieses Themas

Beiträge: 269

Dabei seit: 27. März 2004

Wohnort: Moers

  • Private Nachricht senden

26

Montag, 10. April 2006, 20:36

das kommt daher, dass schwarzer hintergrund und text EIN bild sind, im tutorial allerdings nicht! da gibt es im prinzip keinen hintergrund...setzt mal arg.. wie heists.. rechtsklick->....->negativ multiplizieren oder addieren

Otteaffe

unregistriert

27

Dienstag, 11. April 2006, 10:07

...ja, DANKE!!!
...ich habe einfach alles so gemacht wie in dem Tutorial, nur dass ich schwarze Farbflächen eingefügt habe und hinterher auf Negativ multiplizieren gegangen bin!

28

Dienstag, 11. April 2006, 23:32

der link für das rar archiv ist down!!!
bitte reuppen

wollte das tut nähmlich auchmal ausprobieren jedoch fehlen mir jetzt die dateien

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Anakin« (12. April 2006, 14:40)


Otteaffe

unregistriert

29

Freitag, 14. April 2006, 19:04

So....ich habe das Video jetzt fertig animiert!

Aber weiß vielleicht jemand, welche Einstellungen ich unten in der Renderliste vornehmen muss, damit der Video (ohne zu stocken) auf dem Media-Player oder sonst wo läuft und damit ich ihn in Pinnacle bearbeitern kann???

Danke für eure Antworten :-)


Otteaffe

Xero

Registrierter Benutzer

  • »Xero« ist männlich
  • »Xero« ist der Autor dieses Themas

Beiträge: 269

Dabei seit: 27. März 2004

Wohnort: Moers

  • Private Nachricht senden

30

Samstag, 15. April 2006, 15:02

Zitat

Original von Anakin
der link für das rar archiv ist down!!!
bitte reuppen

wollte das tut nähmlich auchmal ausprobieren jedoch fehlen mir jetzt die dateien

reupp erfolgt... dürfte alles wieder da sein :)

Jami

Registrierter Benutzer

  • »Jami« ist männlich

Beiträge: 237

Dabei seit: 4. Februar 2006

Wohnort: Witten im Ruhrpott

  • Private Nachricht senden

31

Samstag, 15. April 2006, 16:02

@Otteaffe: Ich würde es einfach ohne irgendwelche Codecs als AVI exportieren und dann mit dem DivX 6 Codec und Virtual Dub als AVI packen.
"Viel Glück, Dad!"
"Er kann dich nicht hören, chris!"
"VIEL GLÜCK DAD!!!"

Wem´s was sacht :D

Otteaffe

unregistriert

32

Samstag, 15. April 2006, 16:36

Danke für die Antwort.....aber..???

Das habe ich jetzt ehrlich gesagt nicht ganz verstanden.....
Was soll ich hinterher genau machen?
DivX 6 COdec...!???.......Virtual Dub?!??.....

Jami

Registrierter Benutzer

  • »Jami« ist männlich

Beiträge: 237

Dabei seit: 4. Februar 2006

Wohnort: Witten im Ruhrpott

  • Private Nachricht senden

33

Samstag, 15. April 2006, 18:00

"Viel Glück, Dad!"
"Er kann dich nicht hören, chris!"
"VIEL GLÜCK DAD!!!"

Wem´s was sacht :D

Otteaffe

unregistriert

34

Samstag, 15. April 2006, 20:22

Was bringt es mir denn, wenn ich das Video dann komprimiere?
Wird es dann auch schärfer oder nur kleiner?

Jami

Registrierter Benutzer

  • »Jami« ist männlich

Beiträge: 237

Dabei seit: 4. Februar 2006

Wohnort: Witten im Ruhrpott

  • Private Nachricht senden

35

Samstag, 15. April 2006, 20:41

schärfer nicht gerdae. Die Datei wird wesentlich kleiner, und die Qualität wird schlechter.
So wie zum Beispiel alle Hethfilms-Filme. Die sind kleiner und haben nen Qualitätsverlust. Sonst wären die ja ein paar GBs groß.
"Viel Glück, Dad!"
"Er kann dich nicht hören, chris!"
"VIEL GLÜCK DAD!!!"

Wem´s was sacht :D

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Jami« (15. April 2006, 20:42)


Otteaffe

unregistriert

36

Sonntag, 16. April 2006, 11:24

Geht es auch schärfer?

Aber es ist ja blöd, wenn die Qualität, die bei meinem Scrolltext jetzt schon nicht sehr gut ist (Schrift flackert u.s.w), noch schlechter wird!

Gibt es vielleicht auch eine Möglichkeit, dass der Film beim Exportieren scharf bleibt, d.h dass er hinterher nicht flackert u.s.w.?

Otteaffe

Jami

Registrierter Benutzer

  • »Jami« ist männlich

Beiträge: 237

Dabei seit: 4. Februar 2006

Wohnort: Witten im Ruhrpott

  • Private Nachricht senden

37

Sonntag, 16. April 2006, 12:03

Ja aber dann ist die Datei halt sehr groß. Un das Schriftflackern ist bei mir auch in der Nichtkomprimierten Version. Wenn du das ganze auf DVD brennen willst, dann musst du die Datei ja nur ein bischen kleiner machen, und hast somit weniger Qualitätsverlust. Das mit dem Komprimieren ist ja auch nur für den Download.
"Viel Glück, Dad!"
"Er kann dich nicht hören, chris!"
"VIEL GLÜCK DAD!!!"

Wem´s was sacht :D

Otteaffe

unregistriert

38

Sonntag, 16. April 2006, 12:15

DANKE!

ja...okay...DANKE!
Ich werde es dann mal versuchen!

Jami

Registrierter Benutzer

  • »Jami« ist männlich

Beiträge: 237

Dabei seit: 4. Februar 2006

Wohnort: Witten im Ruhrpott

  • Private Nachricht senden

39

Montag, 5. Juni 2006, 15:11

Ok, ich hab mir noch mal ne Laufschrift gemacht, und mir ist folgendes aufgefalllen:

1.
Die Laufschrift wird ja auf die Entfernung ziehmlich extrem unscharf. Ich hab einfach folgendes gemacht 1. Tiefenschärfe aktiviert(Weiß nicht mehr ob das standardmäßig so sein muss) und dann auf zoom fixieren und bei Weichzeichner 50% eingeben. Jetzt wird das ganze nicht so unleserlich.

2.
Wenn man das Star Wars-objekt am Anfang skaliert, dann fliegt es erst ganz langsam, und zum Schluss imer schneller weg. Um dieses Problem zu beseitigen, macht man das Star Wars -objekt zu einer 3D Ebene, und erstellt eine Kamera. Jetzt animiert man nicht die Skalierung, sondern die Position. Das hat den Vorteil, dass das Star Wrs-objekt auch durch die Kamera hindurch fliegen kann, und nicht immer größer und unschärfer wird. Nun ist die Bewegung flüssig.

Das ganze wollte ich nur mal so erwähnen, da man mi der Objekt skalierung ganz schöne Probleme bekommen kann.
"Viel Glück, Dad!"
"Er kann dich nicht hören, chris!"
"VIEL GLÜCK DAD!!!"

Wem´s was sacht :D

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Jami« (5. Juni 2006, 15:15)


atotheb1992

unregistriert

40

Donnerstag, 8. Juni 2006, 13:13

Bei mir geht garnicht ziel speichern unter... kann ich nicht anklicken
was soll ich tun?

Social Bookmarks