Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Lordnanu

Lord of Dazzling Dizze Jizzle

  • »Lordnanu« ist männlich
  • »Lordnanu« ist der Autor dieses Themas

Beiträge: 601

Dabei seit: 26. März 2004

Wohnort: Bonn

  • Private Nachricht senden

1

Samstag, 12. Februar 2005, 21:32

Einbeamen / Ausbeamen in After Effects !

Hallo !
In diesem Tutorial will ich beschreiben , wie man eine Person in After efffects ein oder ausbeamt .
Ich arbeite derzeitig mit der Version 5.5
Es ist eigentlich ganz einfach :


1. Wir stellen unsere Kamera auf ein Stativ oder ein festen untergrund . Die Kamera darf sich während den aufnahmen um keinen Millimeter bewegen !!!!

2. Also nun stellen wir uns vor die kamera und legen los...:
Wir stellen uns dort einfach mal so davor und machen einfach garnix ausser uns filmen zu lassen...
Nach 10 Sekunden ( Bei mir sind es jetzt 9 ) machen wir die kamera per fernbedienung aus .
Jetzt filmen wir das ganze nochmal ( Immernoch nicht die Kamera bewegen ) nur ohne das man vor der Kamera steht ( Leerer Hintergrund ) .

3. Das ganze dann mit Premiere oder einem anderen Capture Programm auf den Pc ziehen .
Die erste Szene , dort wo wir vor der kamera einfach nur darstehen nennen wir beam1.avi . Die Szene wo nur der Hintergrund gefilmt wird nennen wir beam2.avi

4. Wenn das geschafft ist importieren wir es in After Effects rein. Dort erstellen wir dann eine neue Komposition ( STRG - N ).
In diese neue Komposition ziehen wir jetzt als erstes Beam2.avi rein ( Das video nur mit Hintergrund .)
Danach ziehen wir auch Beam1.avi rein und legen Beam 1.avi über beam2.avi

5. Als nächstes gehen wir in der Timeline ( unten ) auf Beam1.avi klicken auf den mini pfeil .
Jetzt eröffnet sich ein kleines untermenü mit Transformieren und Audio.
Wir klicken jetzt auf den kleinen Pfeil neben Transformieren . Jetzt eröffnet sich wieder ein Untermenü. Wir klicken in diesem untermenü neben dem punkt Deckkraft auf das kleine Kästchen . Somit haben wir die sogenannten Keyframes aktiviert ( Damit wir es per Frame (Bild) ändern können .

6. Jetzt stellen wir die Deckkraft auf 0%
Wir sind jetzt aus dem Bild verschwunden.
Um uns langsam einzubeamen müssen wir jetzt vorspulen auf ungefähr 8 sekunden .

7. Jetzt stellen wir bei 8 sekunden die Deckkraft auf 100 % . Und nun könnt ihr euch das Ergebnis anschaun... ihr werdet langsam eingeblendet !


Falls ihr es "cooler" erscheinen lassen wollt , nehmt einen Beamstrahl!
Dieser wird als Footage bald wieder hochgeladen sein,
bitte gedulded euch ein wenig, die Datei ist auf meinem Main-Rechner,
und an den komme ich immoment nicht dran, danke für
euer Verständniss :)

So könnt ihr einen Beamstrahl einfügen:
Ihr importiert den File BeamMeUp.avi in After Effects.
Danach fügt Ihr ihn in eure Komposition ein.
Wenn ihr das Video in der Komposition habt dann geht
oben auf Ebene -> Transformieren -> Negativ Multiplizieren ..
Dadurch wird das Schwarz ausgeblendet !

Jetzt macht ihr das video größer sodass der Beamstrahl in dem video genau auf die Person passt...

Nun müsst ihr ein wenig experimentieren .. ihr könnt dann auch die deckkraft vom Beamstrahl senken wenn die Deckkraft von der Person auf 0 ist...

Gruß,
Max



Ein neueres Ergebniss wird bald vorliegen, ich hoffe
ihr könnt euch so lange gedulden ;)

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »Lordnanu« (2. August 2006, 00:37)


sCarfaCe

unregistriert

2

Samstag, 12. Februar 2005, 21:53

ist das nicht einfach die deckkraft von 0 auf 100 setzen?wenn das stimmt solltest du es vielleicht
noch ausführlicher erklären...denke mal das ist einigen noch zu kompliziert :|

*achtungironie"

Lordnanu

Lord of Dazzling Dizze Jizzle

  • »Lordnanu« ist männlich
  • »Lordnanu« ist der Autor dieses Themas

Beiträge: 601

Dabei seit: 26. März 2004

Wohnort: Bonn

  • Private Nachricht senden

Kn!ght-Films

unregistriert

4

Samstag, 12. Februar 2005, 22:46

Also ich habs mal versucht und des is dabei rausgekommen:
Anschauen

Ostinox

unregistriert

5

Samstag, 12. Februar 2005, 23:03

@ Lordnanu
Sehr gut, dass du dir die Mühe für dieses Tutorial gemacht hast.
Gefällt mir gut!
Wegen der Ausführlichkeit und den Bildern ein geeignetes Tutorial für Neueinsteiger in After Effects, neben Marcus Lightsaber-Tutorial.
Achja und beide Ergebnisse sehen sehr gut aus! Hab' diesen Beamstrahl glaub ich vor längeren hier mal im Forum gezogen, weiß leider nicht mehr von wem.
Sieht damit auf jeden Fall sehr Star Trek mäßig aus ;-)!
Du könntest ihn vielleicht noch bei dir hochladen, denn er ist ja jetzt nur mit ezshare im I-Net, dann bleibt dieser dem Tutorial erhalten!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Ostinox« (12. Februar 2005, 23:04)


Lordnanu

Lord of Dazzling Dizze Jizzle

  • »Lordnanu« ist männlich
  • »Lordnanu« ist der Autor dieses Themas

Beiträge: 601

Dabei seit: 26. März 2004

Wohnort: Bonn

  • Private Nachricht senden

6

Sonntag, 13. Februar 2005, 00:04

Hi !
Erstmal danke für die Kritik .
@ Kn!ght-Films:
Eigentlich alles perfekt ausser das du ein kleines bisschen schneller verblassen solltest!

@Ostinox :
Klar, den lad ich bei mir noch hoch !

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich

Beiträge: 4 866

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 283

  • Private Nachricht senden

7

Sonntag, 13. Februar 2005, 00:31

Die Bilder sind allerdings noch etwas zu groß (die Breite). Nicht jeder hat so eine hohe Auflösung!

Lordnanu

Lord of Dazzling Dizze Jizzle

  • »Lordnanu« ist männlich
  • »Lordnanu« ist der Autor dieses Themas

Beiträge: 601

Dabei seit: 26. März 2004

Wohnort: Bonn

  • Private Nachricht senden

8

Sonntag, 13. Februar 2005, 11:55

Ok werd mich heute noch darum kümmern.

EDIT: Jo scheisse Tripod meckert rum ... die haben mir meinen Speicher für 24 Stunden gesperrt... muss jetzt mal schnell einen neuen finden...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Lordnanu« (13. Februar 2005, 12:28)


TombDavid1

Registrierter Benutzer

  • »TombDavid1« ist männlich

Beiträge: 549

Dabei seit: 19. November 2004

Wohnort: Mönchengladbach

  • Private Nachricht senden

9

Mittwoch, 16. Februar 2005, 15:41

find ich gut danke
Gedanken spielen eine wichtige rolle im Leben eines menschen. Wer denkt, er ist ein Versager, wird auch einer bleiben. Wer denkt, er ist krank, wird auch krank sein.

nosferatu

unregistriert

10

Montag, 23. Mai 2005, 18:16

Gutes review!

Nur beim zusatz komme ich nicht zurecht.
der punkt ist "Ebene -> Transformieren -> Negativ Multiplizieren "
den hab ich auch schonmal bei einem anderem tut gesucht :/
liegt sicherlich daran, dass du v.5.5 und ich 6.0 benutze

so siehts bei mir aus:

http://home.arcor.de/lord-mord/negativ-multi..JPG

11

Montag, 23. Mai 2005, 18:18

Oh Basics..........bei deiner Version heißt es.

Ebene/Füllmethode/Negativ Multiplizieren

Hättest auch selber finden können.

nosferatu

unregistriert

12

Montag, 23. Mai 2005, 18:28

ok sorry, bin newbie- was zwar keine entschuldigung ist aber das handbuch hat mir nicht geholfen

13

Montag, 23. Mai 2005, 18:30

Macht ja nix,ich mein nur es schadet nie mal alles vorher abzugrasen,dann hättest es auch gefunden.

14

Freitag, 4. November 2005, 14:54

Irgendwie geht der link für BeamMeUp.avi bei mir nicht :-(

Lordnanu

Lord of Dazzling Dizze Jizzle

  • »Lordnanu« ist männlich
  • »Lordnanu« ist der Autor dieses Themas

Beiträge: 601

Dabei seit: 26. März 2004

Wohnort: Bonn

  • Private Nachricht senden

15

Freitag, 4. November 2005, 19:24

Willkommen im Forum :)
Hab leider nur noch BeammeUp1.avi, habs hier mal hochgeladen:

Klicken

Gruß,
L0rD

16

Samstag, 5. November 2005, 10:24

Yo hallo! Danke für die schnelle Hilfe und BeammeUp1.avi! :-)

Dark111

unregistriert

17

Montag, 17. Juli 2006, 11:52

Ähmverzeihung,
aber irgendwie geht hier nichts.
Kann mir nichts downloaden und die Bilder werden mir auch nur als URL angezeigt!

HTS_HetH

Registrierter Benutzer

  • »HTS_HetH« ist männlich

Beiträge: 5 207

Dabei seit: 8. Oktober 2002

Wohnort: Bremen

Hilfreich-Bewertungen: 94

  • Private Nachricht senden

18

Montag, 17. Juli 2006, 12:33

Habe mal die HTML in BB Codes geändert, die Bilder jedoch liegen auf nem fremden Server und sind nicht mehr verfügbar, da muss sich LordNanu drum kümmern.

Lordnanu

Lord of Dazzling Dizze Jizzle

  • »Lordnanu« ist männlich
  • »Lordnanu« ist der Autor dieses Themas

Beiträge: 601

Dabei seit: 26. März 2004

Wohnort: Bonn

  • Private Nachricht senden

19

Montag, 17. Juli 2006, 15:06

Huch,...Sorry dass ich immoment nicht so häufig on bin, Arcor streikt immernoch :(, ich werd das Tutorial denke ich nochmal ganz neu gestalten, vielleicht als Video-Tutorial, oder als normales Tutorial, nur mit neuem Material, aber das wird erst gehen wenn Arcor sich erbarmt meine ISDN Leitung freizuschalten, das dürfte aber nicht mehr solange dauern.., höchstens bis Freitag, ich hoffe du kannst dich bis Ende dieser Woche gedulden Dark ;)

Dark111

unregistriert

20

Sonntag, 30. Juli 2006, 11:05

Na Klar no problem! alles easy man! Check it out! Jo!!!!
(nur ein spass am Rande :))

Social Bookmarks