Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

141

Samstag, 11. Juni 2005, 13:36

ich glaube das ist der schrit den ich nicht begreiffe
wo ist dies option Negativ multiplizieren??(in der zeitleiste oder im menü??) und wie heisst das ganze auf englisch
____________
mfg fisk

HTS_HetH

Registrierter Benutzer

  • »HTS_HetH« ist männlich

Beiträge: 5 207

Dabei seit: 8. Oktober 2002

Wohnort: Bremen

Hilfreich-Bewertungen: 94

  • Private Nachricht senden

142

Samstag, 11. Juni 2005, 13:41

Rechtsklick auf den Layer in der Timeline, Transfer Mode->Screen

Marcus Gräfe

Administrator

  • »Marcus Gräfe« ist männlich
  • »Marcus Gräfe« ist der Autor dieses Themas

Beiträge: 4 869

Dabei seit: 14. August 2002

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 283

  • Private Nachricht senden

143

Samstag, 11. Juni 2005, 14:02

Du musst die Lichtschwert Komposition doch am Ende auf das Video legen und dann natürlich diese Komposition mit dem Video exportieren. Hast du das gemacht?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Marcus Gräfe« (11. Juni 2005, 14:03)


144

Samstag, 11. Juni 2005, 14:07

wenn ich das mache kommt so ein fenster was muss ich dort einstellen???
wenn ich alle einstellungen so lasse wie sie sind bringt das nichts... man seihet immer noch nur das LS auf schwarzem grund oder kann man das nciht mehr ändern nachdem man die LS farbe eingstellt hat???????


Zitat

Du musst die Lichtschwert Komposition doch am Ende auf das Video legen und dann natürlich diese Komposition mit dem Video exportieren. Hast du das gemacht?


ja genau so wies im tout steht im kompositionsfenster steht oben auch ligthtsaber (êin weisses LS ist zu sehen) dan noch comp2 (farbiges LS) und noch saber original .avi( original video)

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »fisk« (11. Juni 2005, 14:13)


145

Samstag, 11. Juni 2005, 14:13

Also nach dem Exportieren hast du nur das LS auf schwarzem Grund?
Hat das mit dem negativ multiplizieren geklappt?
Hast du wie Marcus erwähnte die LS komp auf das Video gelegt?
Ansonsten geh nochmal jeden schritt gründlich durch,evtl. hast du etwas vergessen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Heller« (11. Juni 2005, 14:14)


146

Samstag, 11. Juni 2005, 14:38

beim negativ multiplizieren bin ich mir nicht sicher da kommt doch sonen fenster http://www.directupload.net/show_image.p…&n=ToxV5AXn.gif (??? was muss man da einstellen ??? und kann ich das noch machen nachdem ich die LS farbe hinzugefügt habe???
wenn ich die LS comp über das original lege sieht mein comp fenster so aus

147

Sonntag, 12. Juni 2005, 00:01

Mhh...das Fenster ist glaub ich das falsche (heißt scale nicht skalieren?)
Eigentlich kommt bei Negativ Multiplizieren kein Fenster, man wählt dass einfach unter Füllmethode->Negativ Multiplizieren aus.

Das 2. Fenster ist schon richtig, jetzt muss halt Negativ Multiplizieren auf die Lichtschwert-Komposition angewendet werden!!!

148

Sonntag, 12. Juni 2005, 16:15

juuuuhu ich habs nun endlich geschaft!!
jetzt kann ich endlich mein eigenes video drehen!!
nur dazu hätte ich noch eine kleine frage was macht man wen man das lichtschwert hinter dem kopf durchschwingt (wenn vor dem mitelteil des stocks der kopf ist) kann man dan irgendwie 4 neue punkte setzen?? geht das überhaubt?? und wie macht man das???

KingCerberus

Registrierter Benutzer

  • »KingCerberus« ist männlich

Beiträge: 1 685

Dabei seit: 7. August 2003

Wohnort: Düsseldorf

Hilfreich-Bewertungen: 6

  • Private Nachricht senden

149

Sonntag, 12. Juni 2005, 16:19

Dazu erstellst du eine Subtrationsmaske. Einfach die Maskenform von addieren auf subtrahieren umstellen.
Dann den Bereich, welchen du entfernen möchstest markieren.

150

Sonntag, 26. Juni 2005, 10:57

Hy Leutz!!!
Ich bin neu hier und auch ein begeisterter star wars freak!!!
ich mache das nun seit langem mit adobe after effects(dank dem ganzen forum hier)
nun habe ich seit letzter zeit das problem das mein schwert erst langsam die farbe annimt...:-(
ich weiß nicht woran das liegt kann mir da jemand ma kurz auf die beine helfen???


Sry falls ich was falsch gepostet habe oder so :-)

151

Sonntag, 26. Juni 2005, 11:05

Erstmal Willkommen im Forum.

Könnte es sein das du bei Farbbalance ausversehen die Stopuhren angeklickt hast, und somit keyframes für die Farben gesetzt hast? Wenn ja, nochmal drauf klicken (Das die jeweiligen Stopuhren nicht mehr selektiert sind) Und dein Problem
müsste behoben sein.
(Gegebenfalls nochmal die Farben einstellen)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Heller« (26. Juni 2005, 11:08)


152

Sonntag, 26. Juni 2005, 11:13

yo cool danke Heller!!!
hab ich mir gedacht war mir aber net ganz sicher

(ich liebe das forum ^^)

madLEy

Tom Bombadil der Videoszene

  • »madLEy« ist männlich

Beiträge: 327

Dabei seit: 9. Juni 2005

Wohnort: Berlin

Hilfreich-Bewertungen: 1

  • Private Nachricht senden

153

Samstag, 2. Juli 2005, 18:26

Im Tutorial steht zwar, dass man die Deckkraft, bzw. das Auge bei der Farbebene wieder herstellen soll, damit man die weiße Fläche hat. Man könnte das doch aber nicht machen, dann so weiter arbeiten und dann sieht man das Lichtschwert doch viel besser oder?
Also das man eben keine weiße Fläche mit gelbem Rand hat, sondern nur den gelben Rand. Und das geht doch auch, so wie ich es probiert habe.
Was denkt ihr?

madLEy

154

Samstag, 2. Juli 2005, 18:57

Jaa, das geht auch, wäre eigentlich ja besser, weil man da den Hintergrund besser sieht, aber trotzdem...

PhAnToM

unregistriert

155

Samstag, 2. Juli 2005, 19:47

Also ich aktiviere die Ebene nie,wenn ich am maskieren bin.

HTS_HetH

Registrierter Benutzer

  • »HTS_HetH« ist männlich

Beiträge: 5 207

Dabei seit: 8. Oktober 2002

Wohnort: Bremen

Hilfreich-Bewertungen: 94

  • Private Nachricht senden

156

Samstag, 2. Juli 2005, 20:07

Das ist eni wenig der Schwachpunkt beim Tutorial. Natürlich macht es Sinn die Weisse Farbfläche auszublenden und nur mit den Maskenlinien zu arbeiten, alles andere wäre ehrlich gesagt Blödsinn.

madLEy

Tom Bombadil der Videoszene

  • »madLEy« ist männlich

Beiträge: 327

Dabei seit: 9. Juni 2005

Wohnort: Berlin

Hilfreich-Bewertungen: 1

  • Private Nachricht senden

157

Samstag, 2. Juli 2005, 20:13

Hmz, und ich habe es genau so die ganze Zeit gemacht.
Naja, dann kann ich es ja jetzt anders machen.
Danke für die Antworten.

madLEy

158

Montag, 4. Juli 2005, 23:03

Mahlzeit!!!^^
so hab ma wieder ne frage die mich quällt und die ich hier net gefunden habe!!!
wie mache ich das schwert an bzw. nehme für diese kurze zeit mein stock ausm bild wenn ihr versteht was ich meine?????

Quentara

unregistriert

159

Montag, 4. Juli 2005, 23:20

du meinst wohl wie man das lichtschwert anschaltet?
Joa einfach nur den griff des schwertes ohne stock nehmen, dann würde ich das mit Keyframes machen, also schwert ganz ruhig halten, bei sekunde 1 die maske so formen, dass es aussieht als hätte das schwert keine klinge, dann bei sekunde 2 oder mehr/weniger mit der maske die klinge formen, wenn du für beide maskenformen keyframes gesetzt hast macht AfterEffects den rest und lässt das schwert ausfahren. musst halt nur ruhig halten :)

hoffe das meintest du?

160

Montag, 4. Juli 2005, 23:30

ja klar ich kann den stock aber net abnehmen das is mein problem und wie kreig ich in für diese eine sec. rausgeschnitten den stock!!!
Trotzdem thnx Quentara

Social Bookmarks