Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Amateurfilm-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

HTS_HetH

Registrierter Benutzer

  • »HTS_HetH« ist männlich
  • »HTS_HetH« ist der Autor dieses Themas

Beiträge: 5 207

Dabei seit: 8. Oktober 2002

Wohnort: Bremen

Hilfreich-Bewertungen: 94

  • Private Nachricht senden

81

Dienstag, 19. Juni 2007, 19:13

Klar das geht mit beidem, bei der MEthode ist es doch egal was du letztlich in 3D hast und ins Video einbaust. Die Methode zeigt ja nur wie man eben die echte Kamera Bewegung imitiert im 3D Programm, damit man dann seine 3D Sache genauso durchs Bilds bewegt als wären sie wirklich in der Szene. Dabei kann die Figur selbst sich doch auch bewegen.

Military

unregistriert

82

Dienstag, 19. Juni 2007, 21:40

OK danke für die Hilfe. jetzt mal speziell an dich ^^ weil du mir auch in den anderen sachen hilfst ;-)

Lichtner Filmproduktion

unregistriert

83

Samstag, 30. Juni 2007, 00:01

Ähm, sorry, dass ich jetzt alte Themen aufwirble, aber weiß jemand zufällig, wie ich nun die Icarus Daten in After Effects importieren kann? Würde mir wirklich sehr weiterhelfen ;-)
Schonmal danke im Vorraus...

HTS_HetH

Registrierter Benutzer

  • »HTS_HetH« ist männlich
  • »HTS_HetH« ist der Autor dieses Themas

Beiträge: 5 207

Dabei seit: 8. Oktober 2002

Wohnort: Bremen

Hilfreich-Bewertungen: 94

  • Private Nachricht senden

84

Samstag, 30. Juni 2007, 00:29

Es gibt hier im Forum ein Tutorial das den Weg über C4D erklärt, wie man die reinen Kameradaten in AE bekommt, ohne jetzt alles in C4D machen zu müssen, vielleicht reicht dir das aus. Es gab auch mal einen direkten Weg zwischen Icarus und AE aber wen nich mich recht entsinne war der wenig erfolgreich oder ist inzwischen mit den neuen Versionen von AE nicht mehr möglich, kein Plan.

Lichtner Filmproduktion

unregistriert

85

Samstag, 30. Juni 2007, 07:30

Naja, erstmal danke für die schnelle antwort! Werd mich gleich mal hier im Forum umschauen.

86

Montag, 6. August 2007, 15:02

Hallo..

Ich wollte dieses, wie ich finde, geniale Tutorial zum Thema Tracking ausprobieren und stieß dabei gleich auf mehrere Probleme.
Um die ganze Materie zu verstehen, habe ich erstmal mit dem Beispielvideo, dem Schreibtisch angefangen. Nach 99% des Trackens, stürzte Icarus ab. Immer und immer wieder.

Dann habe ich eine eigene, kleine Sequenz gefilmt und diese ganz normal aus Premiere exportiert. Mit dieser Sequenz funktionierte auch das Tracking.

Dazu muss ich sagen, dass meine Sequenz noch Halbbilder hatte.

Die Freude war aber nicht von Dauer. In Cinama4D wurde mir mein kleines Video nicht dargestellt. Alles war schwarz.

Die Sequenz habe ich dann nochmal aus Premiere exportiert, allerdings ohne Halbbilder und mit dem Cinepac Codec. Nicht nur, dass die Qualität mieserabel war, es ging auch nicht mit dem Tracken (Absturz). Aber ich konnte es in C4D importieren. Allerdings waren die Trackingdaten nicht mehr mit dem Video identisch. Ist ja auch klar.

Als letzten Versuch habe ich das anfangs erstellte Video in AE 6.5 importiert und verlustfrei, ohne Halbbilder rendern lassen. Die Qualität war hervorragend, ich konnte es auch in C4D sehen. Nur das Problem beim tracken.

Nun meine Fragen:

* Wisst ihr Möglichkeiten/Ursachen, warum Icarus bei Videos ohne Halbbilder bei mir abstürzt? Grafikkartenproblem?

* Unterstützt C4D 9.5 keine Videos mit Halbbilder?

* Welche Einstellungen für das Exportieren aus Premiere Pro muss ich wählen, damit ich auch ein sauberes Ergebnis ohne Halbbilder hinbekomme?

Lg Andy

HTS_HetH

Registrierter Benutzer

  • »HTS_HetH« ist männlich
  • »HTS_HetH« ist der Autor dieses Themas

Beiträge: 5 207

Dabei seit: 8. Oktober 2002

Wohnort: Bremen

Hilfreich-Bewertungen: 94

  • Private Nachricht senden

87

Montag, 6. August 2007, 15:15

Icarus ist eine nicht mehr weiterentwickelte Beta Version Crashes muss man da leider in Kauf nehmen, das tool zeichnet sich leider nicht durch seine Stabilität aus.

Installiere dir mal den kostenlosen Panasonic DV Codec (Google-Suche), bei den meisten Leuten funtzt es danach einwandfrei mit dem Videoimport in C4D.

Wenn du in Premiere dein Video als Standard DV AVI exportierst kannst du auch Progressiv und Halbbilder entfernen anhaken in den Rendereinstellungen, danach hast du ein deinterlaced bzw progressives Video.

88

Montag, 6. August 2007, 16:24

Zunächst mal vielen Dank für deinen Tipp mit dem Codec. Es funktioniert tatsächlich. :)

Was aber nicht mehr funktioniert, ist das tracken eines Videos mit Halbbilder. Gestern Abend hatte ich da noch Erfolge zu verzeichnen. :(

Hast du noch eine Idee, was ich machen könnte? Auf diese Art der Videobearbeitung möcht ich eigentlich nicht verzichten. :)

HTS_HetH

Registrierter Benutzer

  • »HTS_HetH« ist männlich
  • »HTS_HetH« ist der Autor dieses Themas

Beiträge: 5 207

Dabei seit: 8. Oktober 2002

Wohnort: Bremen

Hilfreich-Bewertungen: 94

  • Private Nachricht senden

89

Montag, 6. August 2007, 16:29

Ansich hat es nichts damit zu tnu ob du halb oder vollbilder trackst, Icarus kann beides. Ich hab schon geniale ruhige Videos mit viel licht gehabt, also gute Kontraste und trotzdem ist mir Icarus abgesemmelt und ich hab ein verrauschtes Video bei schlechtem Licht abends gefilmt und es aus Spass Icarus vorgesetzt und der Hund hat´s problemlos getrackt... Ich kann hier leider nur von einer ziemlichen Willkührlichkeit in der Stabilität des Programms berichten, aber nicht von einer definitiven JA/NEIN Situation was Footage angeht. Generell würde ich aber dazu raten einfach vorher aus Premiere als Vollbilder zu exportieren und dann das ganze in Icarus tracken. Finde generell das die Verarbeitung von Vollbildern auch später hin in C4D usw angenehmer ist.

90

Montag, 6. August 2007, 16:52

In einem anderen Forum hat jemand geschrieben, dass sein PC, bzw. irgendein Spiel grundsätzlich abstürzt, sobald er in die Kanalisation steigt.
Dieser welcher hat die gleiche Grafikkarte, wie ich. Und da eine dll, und zwar die xgiv3icd.dll, bei meiner Fehlermeldung mit auftaucht, probiere ich mal ein Treiberupdate meiner Grafikkarte.

Da ich hier nur ISDN habe, kann sich das downloaden usw. ein wenig in die Länge ziehn.
Aber ich schreib dann nacher, ob das was gebracht hat oder ob ich dann erstmal ne Runde weinen gehe und es dann mit einem anderen PC, mit anderer Grafikkarte probiere.

91

Montag, 6. August 2007, 17:49

Also...

Wie ich befürtet hatte, hat das Treiber-Uptate keinerlei Wirkung gezeigt.
Darum hab ich Icarus auf diesen Rechner hier installiert und siehe da, er tracked ohne rum zu zucken. :)

Zwar dauert es hier länger, weil der PC hier nicht so leistungsstark ist, aber das soll ja erstmal egal sein.

Is schon komisch alles.... Nunja.. :)

Rubikmaster

unregistriert

92

Samstag, 25. August 2007, 00:04

Hallo an alle...
Also, erstmal auch von mir: Super Tutorial. Danke.

Das Tracking (Teil 1) klappt eigentlich ohne Pobleme.
Auch die Daten lassen sich in C4D importieren und grob wird ein eingefügtes Objekt auch mitverfolgt.
Ich habe z.B. mal meinen eigenen Schreibtisch gefilmt, in C4D einen einfachen Würfel erstellt und rendern lassen.
Aber der Würfel hält sich nicht an den ihm "zuwiesenen" Ort, er zappelt leicht umher und steht am Ende des Films dann perspektivisch dort, wo er am Anfang nicht plaziert wurde.
Ich bin der Meinung, dass ich das Coordinaten-Gitter richtig in die Perspektive gebracht habe.
Kann mir jemand daher einen Tipp geben, wo ich einen Fehler gemacht haben könnte?
Hatte vielleicht jemand schon mal ein ähnliches Problem?

Jiraya-sama

unregistriert

93

Dienstag, 9. Oktober 2007, 18:41

ich habe ein problem nämlich: ich bekomme ein ganz anderes menu wenn ich rechtsklicke auf plane mache
hab schon in allen ordner geguckt aber nix in sachen render tag ( oder wie es nohmal hieß) gefunden

videotut


meins

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Jiraya-sama« (9. Oktober 2007, 18:43)


MichaMedia

unregistriert

94

Dienstag, 9. Oktober 2007, 18:47

Cinema 4D Tags >

also der obere, da findest du den Render-Tag

AulOOr

Registrierter Benutzer

  • »AulOOr« ist männlich

Beiträge: 84

Dabei seit: 4. September 2005

Wohnort: Bissingen

  • Private Nachricht senden

95

Dienstag, 9. Oktober 2007, 18:48

Unter Cinema 4D Tags -> Render müsste es zu finden sein.

Gruß, AulOOr

Jiraya-sama

unregistriert

96

Dienstag, 9. Oktober 2007, 18:54

1. danke für super schnelle antwort

ne da isses auch net muss man es von der cd rüberladen oder wie?


AulOOr

Registrierter Benutzer

  • »AulOOr« ist männlich

Beiträge: 84

Dabei seit: 4. September 2005

Wohnort: Bissingen

  • Private Nachricht senden

97

Dienstag, 9. Oktober 2007, 19:19

Mir fällt grad auf:
Rein vom Symbol her müsste es das Compositing Tag sein.



Gruß, AulOOr

Jiraya-sama

unregistriert

98

Dienstag, 9. Oktober 2007, 23:48

JAU thx hast recht

aber wieso vom symbol? im tut siehts symbol doch anders aus

MichaMedia

unregistriert

99

Mittwoch, 10. Oktober 2007, 01:49

Zitat

Original von Jiraya-sama
JAU thx hast recht

aber wieso vom symbol? im tut siehts symbol doch anders aus


Die bedeutung ist aber gleich bzw. ähnlich, mit dem Render Tag stellen wir ansich ja Komposing Eigenschaften ein.

Jiraya-sama

unregistriert

100

Mittwoch, 10. Oktober 2007, 14:05

eine sache noch könn tihr mir sagen wo man kostenlos viele oder gute models bekommt ode welche seiten würdet ihr mir empfehlen hab zwar gegoogelt bin aber immer auf kostenpflichtiges gekommen

Dieser Beitrag wurde bereits 11 mal editiert, zuletzt von »Jiraya-sama« (10. Oktober 2007, 17:01)